cancel
Showing results for 
Search instead for 
Did you mean: 

5.1 upgrade from 4.6.6 - incompatible products

The installation (in place upgrade) from 4.6.6 to 5.1 runs the compat checker.

It found the following:

************

These products are incompatible with this ePO version; they must be removed or upgraded before ePO setup can continue:

Host Intrusion Preventioni 8.0.0 8.0.0.528 (HOSTIPS_8000) - requires Host Intrusion Preventioni 8.0.0 8.0.3.701

Host IPS Advanced 8.0.0.528 (HostIpsAdv) - requires Host IPS Advanced 8.0.3.701

Host IPS License 8.0.0.528 (HostIPSLicense) - requires Host IPS License 8.0.3.701

Rogue System Detection 4.6.2.234 (rsd) - requires Rogue System Detection 4.7.1.120

VirusScan Enterprise 8.9 8.8.0.322 (VIRUSCAN8800) - requires VirusScan Enterprise 8.9 8.8.0.348

VirusScan Enterprise Reports 1.2.0.183 (VIRUSCANREPORTS) - requires VirusScan Enterprise Reports 1.2.0.228

************

Now, the docs (installation guide) say these are extensions

But the forums seem to indicate it also is the products as well?

Is there a list/document on how to properly update these?

I have the 4.6.6 Software Management that I've used to update in the past, but it seems that even though it updates it doesn't do the extensions???

2 Replies

Re: 5.1 upgrade from 4.6.6 - incompatible products

Okay figured it out, but very convoluted, and poorly documented, IMO.

If you use the Software Manager in ePO 4.6.6 you have to:

1)  for HIPS, manually download and update the extension

2)  For Rogue System Detector, find it and select "update" (for some reason even though it shows nothing needing updating.  Odd

3) For VSE, selecting "update all" gets the software and extensions.

Go figure.

Maybe it's better in ePO 5.1

meforum
Level 10
Report Inappropriate Content
Message 3 of 3

Re: 5.1 upgrade from 4.6.6 - incompatible products

ok you already figured it out :-) but just a hint: as far as I remember for some products (HIPS, VSE?) there it's just a hotfix that makes the extension/product compatible (so not really a newer version)