cancel
Showing results for 
Search instead for 
Did you mean: 

4.6 to 5.1

Al querer Actualizar la consola de EPO 4.6 para 5.1  me aparece lo siguiente:

you are attempting to upgrade from a product version that is not supported.

for a complete list of upgrade requeriments,see the McAfee ePolicy Orchestrator Installation Guide

Como le puedo hacer para que sea compatible la consola y poder hacer esta actualización?

3 Replies
mmcgary
Level 12
Report Inappropriate Content
Message 2 of 4

Re: 4.6 to 5.1

Make sure you meet the minimum requirements for SQL and EPO from the Installation Guide for 5.1:

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24807/en_US/...

Page 10 and 43

McDuff
Level 10
Report Inappropriate Content
Message 3 of 4

Re: 4.6 to 5.1

Hi,


We had that too.  It means you've got some extensions that aren't supported.  You'll either have to upgrade them to a supported version or remove them.  See McAfee KnowledgeBase - ePolicy Orchestrator 5.1 supported products

Re: 4.6 to 5.1

Hi,

you need to review all extensions installed in 4.6 and see if they are compatible with 5.1; I remember during installation a message is showed with what products are incompatible, it is showed by UpgradeCompatibility tool.

Upgrade all extensions and software required, and install ePO 5.1 + L2 + hotfix 1