cancel
Showing results for 
Search instead for 
Did you mean: 
mjmurra
Level 12
Report Inappropriate Content
Message 1 of 3

4.6 Agent extension and backward compatability with 4.0x / 4.5x agents

Jump to solution

Currenty I have a 4.5x MA extension  checked in, and it seems to be happily managing 4.0x and 4.5x MAs.

I'm a little concerned that after checking in 4.6 extension that support for the 4.0x agents might be flakey or dropped - especially with the Superagents.

Obviously I have to upgrade the 4.0 agents before the end of the year, but they won't be upgraded for some time after the 4.6 extension is checked in.

Any comments?

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: 4.6 Agent extension and backward compatability with 4.0x / 4.5x agents

Jump to solution

The 4.6 extension should be fully backward-compatible with earlier agent versions

HTH -

Joe

2 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: 4.6 Agent extension and backward compatability with 4.0x / 4.5x agents

Jump to solution

The 4.6 extension should be fully backward-compatible with earlier agent versions

HTH -

Joe

mjmurra
Level 12
Report Inappropriate Content
Message 3 of 3

Re: 4.6 Agent extension and backward compatability with 4.0x / 4.5x agents

Jump to solution

Just the answer I was looking for! (If you can feedback to the Dev team that information like that should be in the readme ... it would be appreciated)