cancel
Showing results for 
Search instead for 
Did you mean: 

4.5 Agent and SuperAgents

Hi all,

I have upgraded to the 4.5 agent and I am experiencing issues with SuperAgents.

with the 4.0 agent they were working fine, sinse upgrading the Agent all repositories have stopped updating. I have checked the "ABOUT" under the agent icon and the section that states Super Agent is blank.

I have tried turning a number of machines into SA's even a fresh machine with no agent on but still I dont get the functionality. Anyone else experiencing issues?
3 Replies

Re: 4.5 Agent and SuperAgents

yep, I have the same issues with my SA repos. since the update to 4.5 the replication is not working. also tried new systems to act as SA repo, but same issues. Switched to UNC repos now... :-(

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: 4.5 Agent and SuperAgents

Do any policies enforce on these machines? I would toggle the "Show agent tray icon." setting on the agent the wake up the agent and see if that enforces. This may be a comm issue or a policy enforcement issue.

Re: 4.5 Agent and SuperAgents

This is referenced in KB67453 "ERROR: Access Denied (SuperAgent Repository replication fails after upgrading to McAfee Agent 4.5)":

https://kc.mcafee.com/corporate/index?page=content&id=KB67453

I'm kinda curious because I use superagents and I've upgraded all my agents to 4.5 yet I'm not experiencing this issue in my ePO 4.5 environment...