cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 11 of 13

Re: "failed to upload package to ePO Server"

Than you cdinet, what resolved the problem was to reorder the cipher suites on my ePO server.

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 12 of 13

Re: "failed to upload package to ePO Server"

Was epo upgraded to 5.9?  Did you run the migration for the keys per the install guide?  There are certain steps that need to be followed in the order specified, otherwise it will break communication.  You may have to reinstall the agents.  I would suggest opening a ticket with support, as the server and client logs need review.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Former Member
Not applicable
Report Inappropriate Content
Message 13 of 13

Re: "failed to upload package to ePO Server"

 
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community