cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 3

install agent failed - error 1619 This installation package could not be opened

Win7 sp1 32bit, agent 5.6.3

this client has Symantec Endpoint Protection installed, disable it issue persists. other clients works well.

the agent log saying - 

ADDLOCAL=Main,Agent,Svc_x86 TRANSFORMS=:1033.mst /qb+ /l+*v "C:\Users\MONTAGE\AppData\Local\Temp\McAfeeLogs\MFEagent.msi.2020.06.01.16.26.48.log" SITELISTINFO="C:\Users\MONTAGE\AppData\Local\Temp\mfe1F55.tmp" PRESERVEREPOSITORIES=True FRMINSTLOGFILE="C:\Users\MONTAGE\AppData\Local\Temp\McAfeeLogs\FrmInst_TMTSQR275"
2020-06-01 16:27:00 E #6280 Setup Ins Error trace:
2020-06-01 16:27:00 E #6280 Thread Ins [Main thread]->
2020-06-01 16:27:00 E #6280 Setup Ins [Attempting to perform a setup operation]->
2020-06-01 16:27:00 E #6280 Setup Ins [Run MSI]->
2020-06-01 16:27:00 E #6280 Setup Ins error 1619: This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.
2020-06-01 16:27:01 E #6280 UI Ins Error trace:
2020-06-01 16:27:01 E #6280 Thread Ins [Main thread]->
2020-06-01 16:27:01 E #6280 UI Ins This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.
2020-06-01 16:27:02.344 I #636 Main Cle
2020-06-01 16:27:02.348 I #636 Main Cle START [8500 /LOGDIR="C:\Users\MONTAGE\AppData\Local\Temp\McAfeeLogs" "C:\Users\MONTAGE\AppData\Local\Temp\mfe1F55.tmp"]
2020-06-01 16:27:02.352 I #636 Common Cle WaitForSingleObject (calling FrmInst.exe, 30000)
2020-06-01 16:27:03 I #6280 Thread Ins Exit program
2020-06-01 16:27:03 I #6280 Setup Ins END 1603

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: install agent failed - error 1619 This installation package could not be opened

Hello  @gl1221 

Thanks for your post.

If possible please provide the logs to me in messages to check.

Also , I would like to request you to please try to install the  package again after downloading it again.

Please reboot the machine and before starting the installation and also please check that package is unblocked (right click on package >Properties).

What all products you are using on the machine?

The errors which you have posted that means Installer didn't even attempt to run.

Also please check KB56386 

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Level 9
Report Inappropriate Content
Message 3 of 3

Re: install agent failed - error 1619 This installation package could not be opened

Hi @vivs  I have sent a private message to you including the log. thanks.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community