cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
richjone
Level 7
Report Inappropriate Content
Message 1 of 3

epo compliance summary query did not return any results

I just installed ePo maybe a month ago, and the default dashboard always showed me info. now all of a sudden the compliance summary gives a message of query did not return any results. reading another post, i just manually ran then scheduled the Generate Records for Compliance History Report task. Shouldn't something show up now? or does that task have to run a couple times before it will start to show up again. I have no idea why it stopped working, I haven't even logged into ePo for a week.
2 Replies

epo compliance summary query did not return any results

Hi,

I faced this issue some times back.
Can you please provide info: which version and patch of epo, end point products u are using.

Regards,
mohana:)
richjone
Level 7
Report Inappropriate Content
Message 3 of 3

RE: epo compliance summary query did not return any results

I actually had to restart my server, it appeared to be hung and not dishing out new DATs either.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community