cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

epo 5.0 error after server restart

My ePO5.0 went down after server reboot, unable to login to epo console givin error

please find the attached orion logs.

7 Replies
Highlighted
Level 15
Report Inappropriate Content
Message 2 of 8

Re: epo 5.0 error after server restart

Have you checked that the SQL DB is running, the firewall is de-activated or correct port exceptions are added or that no other services are using the same ports as ePO?

Can you access the DB config page? https://localhost:8443/core/config needs to be opened in a browser on the ePO server itself.

Also are all the ePO services running?

Message was edited by: Tristan on 17/07/13 12:40:46 IST
Highlighted

Re: epo 5.0 error after server restart

db running fine but unable to login giving error, all epo services are running fine.

this server was running fine but after all software product updates and server restarted.

Highlighted
Level 14
Report Inappropriate Content
Message 4 of 8

Re: epo 5.0 error after server restart

Open command prompt as an admin and run the following command.

C:\>osql -E -SWIN-2008R2\EPOSERVER,17761 -dePO4_WIN-2008R2

WIN-2008R2\EPOSERVER= server\instance

,xxxx = =port

ePO4_Win-2008 ==database name

Highlighted

Re: epo 5.0 error after server restart

MY anitvirus server is windows2012 64bit and SQL is 2012express edition and epo version5.0 with anitvirus VSE8.8

Highlighted
Level 15
Report Inappropriate Content
Message 6 of 8

Re: epo 5.0 error after server restart

Basically from what your describing it would suggest that there is an authentication issue between your ePO server and the SQL database. Have you changed any passwords recently?

What alexn is trying to get you to do is verify if your database is running correctly by logging into the DB via the OSQL command line interface.

Alternatively you could try 'SQL Server Management Studio Express' to connect to your SQL DB and check access permissions

https://kc.mcafee.com/corporate/index?page=content&id=kb69850   - This KB entry would be a good starting point

Highlighted

Re: epo 5.0 error after server restart

Thanks

There is no password Change in epo server and all the users are linked to active directory so there is no change in epo server password.

Able to Login to SQL database through SQL management studio.Took epo Backup also.

Firewall everything is already disbabled.

Epo server gives error on login as per the orion logs uploaded.

Highlighted

Re: epo 5.0 error after server restart

Through Epo console iam not able to login to database.

But through sql mangement studio iam able to connect.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community