cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kaluba
Level 7
Report Inappropriate Content
Message 1 of 6

epo 4.0 will not update

Hi,

Epo 4-0 having a firewall on the same network (LAN) will not update master repository, giving errors like; failed to download site status file,

or http:site status not found,when a pull now is intiated from the epo console.could this be as a result of the firewall on the network?

5 Replies
JThomas
Level 9
Report Inappropriate Content
Message 2 of 6

Re: epo 4.0 will not update

The pull task can fail due to firewall.

Are you able to access the http or ftp site outside of ePO.

Can you post a copy of ePOApSvr.log (program files\McAfee\ePO\DB\Logs

kaluba
Level 7
Report Inappropriate Content
Message 3 of 6

Re: epo 4.0 will not update

Yes i can access HTTP or FTP site outside of ePO,i can do this on the same server machine to

access the internet,after a user/passward authentication (watchguard) is authenticated.

I'll have to re-visit the server to generate the logs,so i can post a copy.

Regards.

ajacobs
Level 12
Report Inappropriate Content
Message 4 of 6

Re: epo 4.0 will not update

Just a note to let everyone know that I moved this thread to the ePO community. The URL to the discussion did NOT change.

stuartg
Level 7
Report Inappropriate Content
Message 5 of 6

Re: epo 4.0 will not update

Just to add you need to be able to access http://update.nai.com/ from your epo server, if you have a proxy you need to set this in the software tab of epo, you can either use IE settings or specify them manually.

If it is erroring on a specific package ie the dat package, then stop epo services and browse to Program Files\McAfee\ePolicy Orchestrator\DB\Software\Current\VSCANDAT1000 and delete the contents of that folder and then restart the services and rerun the pull task.

wsanford
Level 10
Report Inappropriate Content
Message 6 of 6

Re: epo 4.0 will not update

I saw the same error the other day with not being able to download the sitestat.xml. Now I didnt have a proxy or firewall that I needed to configure. What I did was download an sdat package from the mcafee website then check it into the master repository. After this was completed I could complete a pull now without issues.

I pulled the superdat package from the following location : http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=us&segment=enterprise

Once downloaded login to the dashboard. Choose Software from the top menu. Once the page refreshes choose check in package. Choose product or update .zip and browse to where you downloaded the file.  Complete the check in progress. Try your repository pull again.

Did you put the proxy authentication information inside the epo_servers configuration settings page to use proxy?

thanks

William

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community