cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

email from beserver blocked despite exclusion set!

Hi,

Following a new installation of backup exec I set an exclusion for the particular server via EPO (4.6.2) in "prevent mass mailing worms from sending email" for beserver.exe (including the full file path). This exclusion has deployed to the server but this rule is still blocking emails.

Any suggextions would be appreciated.

Thanks,

Julian

5 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 6

Re: email from beserver blocked despite exclusion set!

can you provide exclusion / exception and the block your seeing? or if this is not a HIPS event and instead is a VSE exclusion, which policy are you working in?

apoling
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 6

Re: email from beserver blocked despite exclusion set!

Hi,

please check the actual entry in the AccessProtectionLog.txt on the said server and check if matches the exclusion string you have set. We believe if you say "yes" but actually screenshots of the two areas may be better for anyone later visiting this thread.

Attila

Re: email from beserver blocked despite exclusion set!

Hi,

This is the error:

epo.jpg

and this the exclusion that depoyed to the server:

fs exclusion.jpg

This exclusion is exactly what was entered into EPO for that server.

Thanks,

Julian

apoling
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 6

Re: email from beserver blocked despite exclusion set!

Hi,

thank you for the screenshots.

I have noticed that you also have edgetransport.exe exclusion as by filename and also by absolute path. That might work just because of the single filename and not because of the absolute path (I assume there are no two entities of this file distinguished by only the path so one of them could be theoretically redundant)

Therefore I have doubts specifying an exclusion as absolute path in the case when it includes a space, without the whole path being included in "s (or ''s).

Please add beserver.exe as filename, re-try the operation. If that resolves your issue, please consider using the filename only and not the absolute path.

Of course, you may try experiencing with specifying the absolute path so it is surrounded in "", '', or use with even Progra~1 instead of Program files, and see if that makes any difference.

Attila

Message was edited by: apoling on 30/05/13 13:53:46 CEST

Re: email from beserver blocked despite exclusion set!

Thanks - that all sounds logical.

I will give that a go.

Regards,

Julian

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community