cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

ePo 4.5 DAT in Repository

Jump to solution

Dear Community,

We are currently experiencing a strange problem with our ePo's repository. For some reason, ePo is reporting the DAT version a bit backwards. Please see below

My RepositoryLatest Available
DAT:6865.00006859.0000

As you can see my repository has a later version than the latest displayed by ePo which doesn't make sense. Is this normal and if not, how do I correct this issue?

Many thanks.

Tom K

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ePo 4.5 DAT in Repository

Jump to solution

It sounds like ePO is unable to contact the Avert servers to get the information about the latest version on the McAfee download site - from the numbers, it stopped working six days ago. Have any firewall changes been made? The ePO server will need to be able to talk to the outside world on port 8801 for the Avert threat feed to work.

Please see KB59857  for details on how to test this.

HTH -

Joe

View solution in original post

5 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ePo 4.5 DAT in Repository

Jump to solution

It sounds like ePO is unable to contact the Avert servers to get the information about the latest version on the McAfee download site - from the numbers, it stopped working six days ago. Have any firewall changes been made? The ePO server will need to be able to talk to the outside world on port 8801 for the Avert threat feed to work.

Please see KB59857  for details on how to test this.

HTH -

Joe

View solution in original post

Highlighted

Re: ePo 4.5 DAT in Repository

Jump to solution

Hi Joe,

Thank you for a reply. I have followed the article and I can access myavert.avertlabs.com:8801 without any issues on the server the ePo is installed on. So it is able to access the feed as far as I can tell.

I can see the ReportService page with

  • GetReportNames   
  • GetReportLanguages   
  • GetReportSchema   
  • GetReport  

Many Thanks

Tom

Highlighted

Re: ePo 4.5 DAT in Repository

Jump to solution

Hi earthcadet, are you using proxy for web browsing? ePO will use by default the local system account to launch the update task unless you specify an account to be used for proxy

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: ePo 4.5 DAT in Repository

Jump to solution

In addition to this, have a look at the epoapsrv.log and orion.log on the ePO server - any errors surrounding the avert alert task should be listed here.

HTH -

Joe

Highlighted

Re: ePo 4.5 DAT in Repository

Jump to solution

Hi Laszio and Joe,

It was proxy issue in the end I suspect. We are migrating to our new proxy server which uses a client, which wasn't installed, although our old proxy server is still working, for some reason it didn't like those details anymore.

I thank you very much for your assistance once again.

Kind regards,

Tom K.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community