cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

ePO login issue

Jump to solution

Dear all,

 

When I try to login to the ePO console, I get the below errors, kindly help. UDL test works fine, all the McAfee services are in started state. Orion logs states that the epo is working fine. Server logs states that some keystore D:\APPL\McAfee\ePolicy Orchestrator\DB\Keystore files are corrupted. Tried chaning the corrupted files still no help.

 

*Loading...

 
 Loading...

 
 Loading...

 
 
 
 
Language:epo.jpg
DanskNederlandsEnglishsuomiItalianoEnglish (United Kingdom)Norsk (bokmål)Português (Brasil)Português (Portugal)中文 (简体)中文 (繁體)FrançaisDeutsch日本語한국어РусскийEspañolSvenskaTürkçe
User name:*Password:*
 
 
 
 
 
Copyright 2017 McAfee LLC.
All Rights Reserved.
   
VIRUSCANREPORTS - Dependent plug-in CommonEvents failed with initialization errorHostIPSLicense - Dependent plug-in hip8 failed with initialization errorComputerMgmt - Dependent plug-in RepositoryMgmt failed with initialization errorVIRUSCAN8800 - Dependent plug-in ComputerMgmt failed with initialization errorSoftwareMgmt - Dependent plug-in RepositoryMgmt failed with initialization errorProductDeployment - Dependent plug-in ComputerMgmt failed with initialization errorSUPPCLNT1000 - Dependent plug-in Notifications failed with initialization errorCommonEvents - Dependent plug-in ComputerMgmt failed with initialization errorAPROTMAC2000 - Dependent plug-in ComputerMgmt failed with initialization errorAgentMgmt - Dependent plug-in RepositoryMgmt failed with initialization errorUpgradeAssistant - Dependent plug-in ProductDeployment failed with initialization errorEEADMIN - Dependent plug-in RepositoryMgmt failed with initialization errorMCDATREP1000 - Dependent plug-in ComputerMgmt failed with initialization errorENDP_MIG_META - Dependent plug-in ENDP_GS_1000 failed with initialization errorRepositoryMgmt - Master repository key corruptPostInstallXP - Dependent plug-in ProductDeployment failed with initialization errorENDP_GS_1000 - Dependent plug-in PostInstallXP failed with initialization errorAssetCore - Dependent plug-in ComputerMgmt failed with initialization errorEPOAGENTMETA - Dependent plug-in ProductDeployment failed with initialization errorENDP_FW_META - Dependent plug-in ENDP_GS_1000 failed with initialization errormne - Dependent plug-in ComputerMgmt failed with initialization errorVSCANMAC9500 - Dependent plug-in ComputerMgmt failed with initialization errorEEGO - Dependent plug-in PolicyMgmt failed with initialization errorTELEMTRY1000 - Dependent plug-in RepositoryMgmt failed with initialization errorSystemSortAPI - Dependent plug-in AgentMgmt failed with initialization errorepoMigration - Dependent plug-in SoftwareMgmt failed with initialization errorHostIpsAdv - Dependent plug-in hip8 failed with initialization errorEEPC - Dependent plug-in EEADMIN failed with initialization errorENDP_AM_1000 - Dependent plug-in ENDP_GS_1000 failed with initialization errorPolicyMgmt - Dependent plug-in RepositoryMgmt failed with initialization errorhip8 - Dependent plug-in Notifications failed with initialization erroruserdirectory - Dependent plug-in ComputerMgmt failed with initialization errorNotifications - Dependent plug-in CommonEvents failed with initialization errorEPMGEN__2100 - Dependent plug-in ComputerMgmt failed with initialization errorSIARevocation - Dependent plug-in RepositoryMgmt failed with initialization error

Venu
3 Solutions

Accepted Solutions
Highlighted

Re: ePO login issue

Jump to solution

Guys,

I was able to resolve the issue, I deleted the file sm2048HK000TKO6631.zip   the real culprit which caused the issue. Now restatrted the services to see the console is up and running. Started a Happy Monday.

Venu

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: ePO login issue

Jump to solution

Great. The screenshot also shows: RepositoryMgmt-master repository key corrupt.

This key will be created again after ePO service restart.

View solution in original post

Highlighted

Re: ePO login issue

Jump to solution

Dear Hem Bhai,

I simply deleted the corrupted zip file and restarted the service to see the console is normally working.

Regards,

Venu

Venu

View solution in original post

5 Replies
Highlighted

Re: ePO login issue

Jump to solution

Guys,

I was able to resolve the issue, I deleted the file sm2048HK000TKO6631.zip   the real culprit which caused the issue. Now restatrted the services to see the console is up and running. Started a Happy Monday.

Venu

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: ePO login issue

Jump to solution

Great. The screenshot also shows: RepositoryMgmt-master repository key corrupt.

This key will be created again after ePO service restart.

View solution in original post

Highlighted

Re: ePO login issue

Jump to solution

Dear Hem Bhai,

I simply deleted the corrupted zip file and restarted the service to see the console is normally working.

Regards,

Venu

Venu

View solution in original post

Highlighted

Re: ePO login issue

Jump to solution

Hi,

 

I have the same issue I think, but I don't understand how you resolved it.

 

Best regard,

 

Alexis

image.png

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: ePO login issue

Jump to solution

That looks like a failure to connect to the database.  Check the orion log, located in the epo install directory under server\logs.  Look for the time frame you restarted services and check for any connection errors to the database.  If there are, what changed?  Any passwords change?  If so, you can reset the database credentials by going to the epo server, to https://localhost:8443.core/config and reset password there.

Also verify the correct sql port is being used.  If sql is using dynamic ports, that can change.  

Check also to see if the database hasn't run out of space.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community