Showing results for 
Show  only  | Search instead for 
Did you mean: 

ePO & Groupshield File Filtering policy not applying.


I have an odd issue with a fresh installation of ePO 4.5 (851) and Groupshield 7.0.1 where my file filtering rule doesn't save it's actions or push to the clients.  All other settings appear to be there and these are fresh installations on multiple Exchange servers.  I've setup a rule to remove executable and java applications and I want it to log, notify admin and quarantine however every time I change these in the actions and click save it drops me back one level and hasn't saved the changes.  I can save everything else on all other settings (from what I've seen) it just appears to be file filters.  I've tried deleting my rule and still suffer the same issue.

The second part is that on the clients, if I change them to what I want then they keep these settings and don't apply the servers version (even if it is incorrect).
The server has allow through as the only option and I can't change it.

Apologies for poor grammar or spelling but it is 00:23 and I should get to bed now.

cheers for any help/advice


Ok, it looks like it does eventually apply the server settings to the clients however I still can't change the server settings.  It seems to be stuck on allow through.

I do notice this error specifically on the file filtering and click the change for the action bit:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; MS-RTC EA 2; MS-RTC LM 😎
Timestamp: Sun, 31 Jan 2010 01:01:58 UTC

Message: Object doesn't support this property or method
Line: 274
Char: 5
Code: 0

*Final Update

I get this error on 2 different installs 4.5 and 4.5 with 851 patch and with both IE & Firefox

Message was edited by: AndyJG247 on 31/01/10 04:42:43 CST
Labels (1)
2 Replies

Re: ePO & Groupshield File Filtering policy not applying.

I also have this issue with our ePO 4.5 installation. the default action is Allow Through, no matter how many times we try and change it.

We have a Groupshield 7 install on a standalone Exchange server and the rule works fine there (Replace, Log, Quarantine)

Anyone any idea's around this issue?.



Re: ePO & Groupshield File Filtering policy not applying.


For me it turned out to be the browser I was using.  I think it was Firefox causing the issue, IE8 worked fine (or the other way round I forget).


You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community