cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

ePO Full Replication to SADR Failure w/ High Latency

Hello,

I am currently testing the effects of worst-case latency and throughput on the ePO to SADR Full Replication task.

My topology includes: ePO+DB---vSwitch---NetworkImpairmentTool---vSwitch---SADR

I have manually set the throughput between ePO and SADR to 1 Mbps and the latency to those listed below:

Tested Latency (one-way)Ping RTTDurationSuccess?
0 ms~2 ms3h 27mYes
150 ms~302 ms5h 54mYes
300 ms~602 ms9h 05mYes
325 ms~652 ms2h 17mFails @ 30%
350 ms~702 ms3h 31mFails @ 30%
410 ms~822 ms4h 03mFails @ 30%
450 ms~902 ms4h 25mFails @ 30%

So here are my questions:

1.) What is the reason, from an application standpoint, that this failure would occur at latencies over 300 ms?

2.) What can I do to make the ePO more tolerant of high latency and low throughput?

Regards,

Chris

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community