cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 8
Report Inappropriate Content
Message 1 of 5

ePO 5.10 was installed with the 'DISABLETLSV1=0' switch, how to start using TLS 1.2?

When upgrading to ePO 5.10, installation had some issues with generating secure commnunication between ePO and the DB Server. as guided by KB90222 we have used the workaround to continue using TLS 1.0 and ran the installer with the switch 'DISABLETLSV1=0'. Now after 5.10 is installed and running, how can we convert it to "normal" mode and start working with TLS 1.2?
4 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: ePO 5.10 was installed with the 'DISABLETLSV1=0' switch, how to start using TLS 1.2?

This will tell you how to disable tls 1.0, but before doing so, ensure the version of sql you are running fully supports tls 1.2.  Some versions of sql need a hotfix to support it.

https://kc.mcafee.com/corporate/index?page=content&id=KB86318

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Level 8
Report Inappropriate Content
Message 3 of 5

Re: ePO 5.10 was installed with the 'DISABLETLSV1=0' switch, how to start using TLS 1.2?

Hi, sorry for the late response.

thank you for the answer, just to be clear- after I follow these steps and cancel TLS1.0, I don't need to do anything else on ePO side? no other setting?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: ePO 5.10 was installed with the 'DISABLETLSV1=0' switch, how to start using TLS 1.2?

Hello @Omriil 

Thanks for your response.

Yes, You are correct.

you need to make sure that sql is supported with 1.2

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ePO 5.10 was installed with the 'DISABLETLSV1=0' switch, how to start using TLS 1.2?

You can download IISCrypto, run the best practices option and from there easily disable tls 1.0 on both epo and sql.  As Vivs indicated, make sure your sql version supports tls 1.2 before doing so.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community