cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
CraigR1
Level 8
Report Inappropriate Content
Message 1 of 5

ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution
I have recently upgraded alot of hosts to the latest version of solidcore and ens (threat prevention), but after rebooting the hosts, and refreshing via wakeups, I still see the old version displaying in epo. Some of the hosts show the correct version however..... Whats the cause, where can I look in logs to see if there is an issue. If checking the versions on the host directly, they display correctly... i.e sadmin version shows the correct latest verison.
1 Solution

Accepted Solutions
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution

Thats a bit high indeed, allow me to share with you on a private massage a query to delete those old entries and start fresh with new properties coming in.

After running the query you shouldn't face the issue any longer as you are on Cu10 already but please keep an eye to properties and see if properties come and go from the table  (numbers should go up and down ) please use the query below to do that:

select count (*) as RowCountOfPropsStaging from EPOComputerPropsStaging with (nolock)
 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

View solution in original post

4 Replies
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution

have you also upgraded also the respective extensions in ePO for each product? 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution

Is the communication up to date on the clients?  When did you install update 10?  If up to date and the staging table was very large when you ran the update, you may just need to truncate the table.  What is the output of this query?

select count ( * ) from epocomputerpropsstaging

I put spaces in the quotes so it didn't show up as html code icon or something, but you don't need the spaces when you actually run the query

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

CraigR1
Level 8
Report Inappropriate Content
Message 4 of 5

Re: ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution

It returned 13,625, is that high?

I checked the properties that exist in the table, and they all seem to be from like 2019.

I can confirm that, agents push their properties fine to ePO, but ePO is not updating.

I do have a very bloated ePO at the moment, where i'm trying to delete 85million events from the DB/Events folders on both the epo and Agent Handler, as somehow over the years before I managed this system, it was just filling up.

But there has not been a very fast approach to this delete, as deleting 85million files takes a really long time regardless of the tool used.

Not sure if this is impacting, it seems to be very flakey, and I wouldnt imagine, the events folder has any relationship to agent wakeups.

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ePO 5.10 Update 10 - Upgrade to latest solidcore, and ENS. Correct version not displaying in epo

Jump to solution

Thats a bit high indeed, allow me to share with you on a private massage a query to delete those old entries and start fresh with new properties coming in.

After running the query you shouldn't face the issue any longer as you are on Cu10 already but please keep an eye to properties and see if properties come and go from the table  (numbers should go up and down ) please use the query below to do that:

select count (*) as RowCountOfPropsStaging from EPOComputerPropsStaging with (nolock)
 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community