cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

ePO 4.6.6 upgrade to 5.01 SQL TCP port error

Jump to solution

Hi,

I've recently moved my ePO server to a new 64bit system so I can upgrade to 5.0.1, this has all worked fine, clients are communicating etc. I'm now trying to run an in place upgrade to 5.0.1, however at the start of the process I enter credentials for connecting to the database server and clicking next results in an error of 'The SQL server TCP port does not match the selected Database Server, correct the problem and try again'. I've checked the port in SQL configuration manager which looks ok, I've also checked the server.ini file in the ..\ePO\DB folder. Is there another location the installer is checking?

Message was edited by: mherby on 10/21/13 3:27:13 AM CDT

Message was edited by: mherby on 10/21/13 3:29:35 AM CDT

Message was edited by: mherby on 10/21/13 3:35:48 AM CDT
1 Solution

Accepted Solutions
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: ePO 4.6.6 upgrade to 5.01 SQL TCP port error

Jump to solution

Update - Got it working, I had to modify the server name in db.properties file (..\epo\server\conf\orion) folder to be the servername rather than 'localhost'.

The error log in %temp%\mcafeelogs pointed me in the right direction with the following line:

20131021153107 Server names DO NOT MATCH so block the install. Servername from SQL server  : [EPSRV1\EPOSERVER] Servername from installer   : [LOCALHOST\EPOSERVER]

Setup then continued as expected.

View solution in original post

2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: ePO 4.6.6 upgrade to 5.01 SQL TCP port error

Jump to solution

Update - Got it working, I had to modify the server name in db.properties file (..\epo\server\conf\orion) folder to be the servername rather than 'localhost'.

The error log in %temp%\mcafeelogs pointed me in the right direction with the following line:

20131021153107 Server names DO NOT MATCH so block the install. Servername from SQL server  : [EPSRV1\EPOSERVER] Servername from installer   : [LOCALHOST\EPOSERVER]

Setup then continued as expected.

View solution in original post

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: ePO 4.6.6 upgrade to 5.01 SQL TCP port error

Jump to solution

Hi mherby,

can't solve same error help pls..

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community