cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ellipwk
Level 8
Report Inappropriate Content
Message 1 of 1

ePO 4.6.6 Agent Deploy only if IPv6 protocol on PC is disabled.

I cannot deploy agent to PC, in the past we used, AD group policy, or manually run a frame package, as the PC being set-up.  We never got round to finding out why deploy did not work.   We are just about to replace our XP PC and want to get the deploy working from ePO server.  

Today I noticed if I switch off the IPv6 protocol on the PC in it Network setting.   I can then ping from the ePO server and then I am able to deploy the Agent.     However, I do not want to switch off the IPv6 protocol then switch it back on, as I would have get on the PC.   I mite as well manually run  the frame package on a PC to install the agent.

What the problem wit IPv6, what do I need to do?  

The PC is a Window 7

Server

ePO 4.6.6

Agent 4.8

VSE 8.8

Window server 2003 R3.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community