Showing results for 
Show  only  | Search instead for 
Did you mean: 

RE: ePO 4.0 Patch 1 available for download

Was patch 1 pulled? I'm no longer seeing it in my downloads sections...
Level 13
Report Inappropriate Content
Message 12 of 22

RE: ePO 4.0 Patch 1 available for download

Just checked for you and its still there in the downloads section of the support portal:
EPolicy Orchestrator 4.0 Patch 1English zip 3/20/2008 4:51:05 AM 24393676

RE: ePO 4.0 Patch 1 available for download

You're right. I just logged in with my grant number and it's back. It wasn't there yesterday when I looked. BTW, your link is broken, Tony.
Level 13
Report Inappropriate Content
Message 14 of 22

RE: ePO 4.0 Patch 1 available for download

lol that wasnt a real link (its behind corporate security portal I cant link to it fully) just the way the board treats c+P

RE: ePO 4.0 Patch 1 available for download

Hope this will help...cause i register here to post this héhé !

Edit: in my case : no 1.0.1 folder...We are not facing the same Issue.
Reading Tonyb99 reply i tried to change admin password...but the problem is still the same (mentionned by Mastereales)

In fact this solution is not the way to reinstall the EPO Core....Am still wondering how MasterEales solve his issue.

Edit 2: support tell me to install it manually by installation all Extension from console (Configuration - Console)
Then I manually add all the zip found in EPO4001\Setup\Extensions
Level 13
Report Inappropriate Content
Message 16 of 22

RE: ePO 4.0 Patch 1 available for download

or you could have just read the readme that is included with the product:

Known issues

Known issues in this release of the software are described below:

  1. Issue: The ePO 4.0 Patch 1 installer has character constraints for the global administrator’s password used during the upgrade. This account’s password should only use the characters a-z, A-Z and 0-9. (Reference: 387883)
      NOTE: You may want to create a temporary global administrator account with a simple password specifically for installing Patch 1. The temporary account would then be removed after installing Patch 1.

    • Issue: In some instances, you may experience the installer hanging during the Patch 1 install. (Reference: 392587)
      Determining if ePO 4.0 Patch 1 Install Extensions step is in a hung state. A hung install will have both of the following indicators:

      1. If during the "Install Extensions" step the installer reports it is processing a single zip file for more than 45 minutes the install could be in a hung state.
      2. If during the "Install Extension" step you are unable to log into the ePO 4.0 web console (https://<yourservername>:<yourserverport>/) the install could be in a hung state. When navigating to the ePO 4.0 login page you see the McAfee graphic but the login page is never displayed.

      How to reset a hung state and restart the install process:

      1. Write down which extension was being installed when the install hung (used in step #4).
      2. Stop all of the ePO services.[LIST=1]
      3. McAfee ePolicy Orchestrator 4.0.0 Application Server
      4. McAfee ePolicy Orchestrator 4.0.0 Event Parser
      5. McAfee ePolicy Orchestrator 4.0.0 Server

    • Close the installer once it fails. It should fail shortly after stopping the ePO services.
    • Delete the extension being installed when the installer hung (from step #1): Example: If the install hung on go to the EPOCore installed extension folder (\Server\extensions\installed\EPOCore) and delete the updated folder. In this specific example, the installed EPOCore extension folder would contain two subfolders: “1.0” and “1.0.1”. Delete the 1.0.1 subfolder as it was the folder that was being updated during the installer hang.
    • Start all of the ePO services.

      1. McAfee ePolicy Orchestrator 4.0.0 Application Server
      2. McAfee ePolicy Orchestrator 4.0.0 Event Parser
      3. McAfee ePolicy Orchestrator 4.0.0 Server

    • Start the ePO 4.0 Patch 1 upgrade install again.


RE: ePO 4.0 Patch 1 available for download

Me <-- Go hide himself in the room that raster will choose for us 🙂

Edit : in fact not the same issue (I edited my first post)
Level 8
Report Inappropriate Content
Message 18 of 22

Could not install extension

I haven't done much troubleshooting yet but wanted to throw this out and see if anyone else has had this failure. This is from the '\Local Settings\Temp\2\NAILogs\TRACEP1.LOG' file. The "lib" folder, in fact, does not exist under my current installation for some reason.

20080320115159 Could not install extension -- Error: Unable to locate tools.jar. Expected to find it in E:\PROGRA~1\McAfee\EPOLIC~1\lib\tools.jar

Buildfile: E:\PROGRA~1\McAfee\EPOLIC~1\Server\..\Installer\Patches\build.xml



E:\PROGRA~1\McAfee\EPOLIC~1\Installer\Patches\build.xml:91: Error:

com.mcafee.orion.core.ext.ExtensionException: Installation error:


[echo] Uninstall called for ePO_Help (version 1.0.1)


E:\PROGRA~1\McAfee\EPOLIC~1\server\extensions\installed\ePO_Help\1.0.1\install.xml:63: com.mcafee.orion.core.cmd.CommandException: Unable to delete file:E:\Program Files\McAfee\ePolicy Orchestrator\Server\help\content\locales\en\ix.xml

Total time: 0 seconds

Total time: 1 minute 8 seconds

20080320115159 ----- Fail -----
20080320115159 The extension failed to install.

Error API: Setup.Exe
Troubleshooting code: 6

Troubleshooting logs have been saved in this folder: "C:\DOCUME~1\zippy\LOCALS~1\Temp\2\NAILogs". Have the TRACEP1.LOG file and other logs available if you contact McAfee Support for assistance.

Resolve any errors, then run Setup again to restart the installation.
20080320115159 Licensing Tracing is being turned OFF.
20080320115159 reg open: 0x80000002\SOFTWARE\Network Associates\Licensing\TraceAPI
Level 7
Report Inappropriate Content
Message 19 of 22

Rogue sensor

Is it just me, or again - no rogue sensor for EPO4?



RE: Rogue sensor

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community