cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ePO 3.6.1 and Windows Vista

Hi there guys.

I'm facing a problem with a couple of windows vista machines. the problem is, that, eventhough theres ia comunication with the server from the clients and the machines are up to date, in the console, those vista machines are reported as being without protection.

My configuration

Console 3.6.1.220 ( How can I see the patch applied ? )
Viruscan Version 8.5.0.780
Agent version 3.6.0.453

Any clue on how should I proceed?
Thanks in advance for your time and support as always.
Bye.
1 Reply
gmc_za
Level 8
Report Inappropriate Content
Message 2 of 2

RE: ePO 3.6.1 and Windows Vista

Try load the latest CMA - 3.6.0.574
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community