cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ascha
Level 9
Report Inappropriate Content
Message 1 of 11

dashboard for repository package status shows blank

Jump to solution

hi all,

after check-in mcafee ATD 4.01 extension suddenly my ePO console section repository dashboard got error on the available section shows blank,

i'm using epo 5.10 CU 10, see attachment for more details

1 Solution

Accepted Solutions
ascha
Level 9
Report Inappropriate Content
Message 7 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hi Cdinet,

i see you also help me with this issue beside my DB backup plan lol (thanks again), actually after i restarted the mcafee epo services and wait like 15 minutes or more the ePO console dashboard is back to normal,

and i have tried the step that you pointed/KB73404 , and search "dashboard.DashboardAction - Dashboard Element creation failed" but there's no entries like that, the only have words "dashboard.dashboardaction" thats it theres no words Dashboard element creation,

maybe this is some epo  bug? but if i recalled i had this kinda problem and also solved by restarting the epo services (when our epo still 5.9.1),

anyway thanks to both of you, i'll monitore my current ePO status for one or two days and let see is there any changes,

View solution in original post

10 Replies
vivs
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hello,

Try running the Update Master Repository Task from the Server Task and check.

Hope that you have removed all the necessary information (IP, Hostname etc ) from the logs before uploading it to the public forum.

If not please remove the uploaded logs.

Thanks

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

ascha
Level 9
Report Inappropriate Content
Message 3 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hi VIVs,

already tried that, and the server logs says Completed: Pulling content from McAfeeHttp to Current branch (Repository Pull successful, repository already up to date), and still have that errors,

do i need to uninstalled/removed the last ATD extension 4.01 ? that i just installed before this happens? or test to restart epo services ?

vivs
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hello,

Indeed, You can try restarting the ePO Services.

Also, If you are going to remove the extension, In that case you will be loosing all the policies.

So before removing the extension, Please have the backup of the ePO Server and ePO Database with the help of KB66616.

Also you can export the respective policies before removing the extension.

There is a setting available in the Server Settings>Policy and Task Retention option.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

ascha
Level 9
Report Inappropriate Content
Message 5 of 11

Re: dashboard for repository package status shows blank

Jump to solution

thats the funny part,

when my colleague integrate mcafee ATD (actually it's ATD version 4.12) we just installed the ATDDXLTAG_3482 extension ONLY,  and without the ATDThreatEvents_31001 extension, and the atd still works, but today when  checked there's an update for ATDThreatEvents_41201 exntension,  and so i update that  and we got mess after that,

check the attahcment

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 11

Re: dashboard for repository package status shows blank

Jump to solution

In the orion log (server\logs in epo install dir), do you see an entry like this?

dashboard.DashboardAction - Dashboard Element creation failedMcAfee Labs Threat Advisory java.lang.NullPointerException

If so, follow KB73404 and see if that resolves.  I know the kb says 5.9, but it should also apply to 5.10.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

ascha
Level 9
Report Inappropriate Content
Message 7 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hi Cdinet,

i see you also help me with this issue beside my DB backup plan lol (thanks again), actually after i restarted the mcafee epo services and wait like 15 minutes or more the ePO console dashboard is back to normal,

and i have tried the step that you pointed/KB73404 , and search "dashboard.DashboardAction - Dashboard Element creation failed" but there's no entries like that, the only have words "dashboard.dashboardaction" thats it theres no words Dashboard element creation,

maybe this is some epo  bug? but if i recalled i had this kinda problem and also solved by restarting the epo services (when our epo still 5.9.1),

anyway thanks to both of you, i'll monitore my current ePO status for one or two days and let see is there any changes,

View solution in original post

ascha
Level 9
Report Inappropriate Content
Message 8 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Hi Cdinet,

i'm facing this issue again today, and already tried restarted like before but still wont back to normal, and also there's no "dashboard element creation" just like before,

i have upload the screenshoot and orion.log

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 11

Re: dashboard for repository package status shows blank

Jump to solution

I assume this table exists:  EPOAvertContentUpdates?

To display properly, a valid Source or Fallback repository with the name McAfeeHTTP must be defined.  Is that the case in your epo server settings, source site section?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

ascha
Level 9
Report Inappropriate Content
Message 10 of 11

Re: dashboard for repository package status shows blank

Jump to solution

Again thx  for your reply,

it sound weird but this morning when i checked the dashboard it comes back normal, and yes our fallback sourcesite already set to McAfeeHttp, as you can see on my attachment 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community