cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 61 of 69

madness



Actually I am quite mad (else why would I be in IT?) but not crazy enough.
I'm waiting for you guys to test the system until it is safe enough (in my eyes) and then (by the time 8.8 is in beta) I'll roll out 8.7 😄

Thanks for caring about my (mental) health
Serge
Former Member
Not applicable
Report Inappropriate Content
Message 62 of 69

RE: Virus Scan 8.7i Disabled

i have the same problem, with event id 5000 and 5004, editing the registry does not work for me, i´m really worry, because all machines with windows xp, have this issue, we have 8.7i with latest updates ;(null
Former Member
Not applicable
Report Inappropriate Content
Message 63 of 69

RE: Virus Scan 8.7i Disabled

This information applies specifically to OAS being disabled on VSE 8.5 with multiple errors in the Application event log - event ID 5004 (Could not contact Filter Driver. Error = 0x7d1 : The specified driver is invalid.)

Look in c:\windows\system32\drivers, there should be 5 files that start with mfe (mfeapfk.sys, mfeavfk.sys, mfebopk.sys, mfehidk.sys and mfetdik.sys). The first 3 files on my affected systems were missing.

To fix the issue, I disabled IPS and firewall (we are running HIPS 7) and then copied the files to an affected system. I then rebooted. So far this has fixed 100% of the systems wev'e tried it on.

For more information, check KB56059

https://kc.mcafee.com/corporate/index?page=content&id=KB56059
Former Member
Not applicable
Report Inappropriate Content
Message 64 of 69

RE: Virus Scan 8.7i Disabled

I heard in another thread that it does not work so good if you run Altiris SVS (Software virtualization)

Hence one reason why our AV kept disabling itself.
Former Member
Not applicable
Report Inappropriate Content
Message 65 of 69

Error = 0x7d1 . . . Same here

Thankyou so much Diona for this advice! I have just have the same issues also upgrading some Pilot machines from 8.0 to 8.7.

They had HIPS 7 on them before i did the upgrade, and afterwards . . the OnAccess scanner would just NOT start, and with the Error = 0x7d1 : The specified driver is invalid in the Event Logs.

I stopped HIPS so i could actually copy those files over (3 were not there) , did the restart, reinstalled 8.7 and YES it worked!

Is this now though pointing towards a problem with HIPS not allowing the installer access to the system32/drivers folder during the installation. This is poor. It would seem as to be the case, and i would love to hear more from people with this issue

I did some other deployments to PCs without HIPS, they just had VSE 8.0 on them and it went as smooth as butter. If HIPS 7 was on first . . . . big problems


I will try and see if this is reproducible next week


Jamie








Former Member
Not applicable
Report Inappropriate Content
Message 66 of 69

RE: Error = 0x7d1 . . . Same here

Ok i have just tried a VSE 8.5 to 8.7 p1 upgrade and same issues, with HIPS installed


Jamie
Former Member
Not applicable
Report Inappropriate Content
Message 67 of 69

RE: Error = 0x7d1 . . . Same here

They have acknowledged the issue, no mention of 8.5 though . . . but same issue

https://kc.mcafee.com/corporate/index?page=content&id=KB65940
kthomas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 68 of 69

Re: RE: Error = 0x7d1 . . . Same here

Hi All

I am part of the McAfee Knowledge Analyst team who monitors the community to both assist and look for article updates. I can see the solution that has been provided by james.whitehead for a known issue does not contain the application event log details which will hinder the solution being found when searched for using key words.

I have taken the action to bring this article (KB65940) in and will update it with more details (Application event log) provided on this thread.

Feel free to contact me if you come across similar issues like this. We do our best to monitor as many threads as possible and locate such issues by key word searches but this can lead to some KB updates getting missed.

It was Good thread.

All the best


Kevin
Knowledge Analyst (Global Online Services)
Web: http://mysupport.mcafee.com

Former Member
Not applicable
Report Inappropriate Content
Message 69 of 69

RE: Virus Scan 8.7i Disabled

I don't know if this was posted yet but it worked for me

The fix to this issue is to modify several registry keys:

run REGEDIT
Navigate to HKLM\System\CurrentControlSet\Services\[mfebopk, mfeapfk, mfeavfk]
Modify the ImagePath to be the full path to the driver– for example change:
“system32\drivers\mfebopk.sys” to “C:\Windows\System32\Drivers\mfebopk.sys”
The service should now start. Alternately you can goto add remove programs and run a repair which should also fix this issue.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community