cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 69

Virus Scan 8.7i Disabled

I have installed McAfee VSE 8.7i on a few machines, and in all instance 8.7i is being disabled.

I am running ePO 3.6.1 with agent version 3.6.0.546, do I need to be running a newer agent version for this to work correctly.

I have installed the NAP for 8.7i, which makes sure that VSE is enabled. When I enforce policies, VSE enables itself for about 5 secs and then disables itself once more.

Can anyone help???
68 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 69

RE: Virus Scan 8.7i Disabled

did you install it OVER VSE 8.5 without uninstalling it first?
If this is the case, bad idea 🙂
otherwise i cannot help you sad
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 69

RE: Virus Scan 8.7i Disabled

It was installed over the top...

Would you suggest completly uninstalling 8.7i and re-installing?
Former Member
Not applicable
Report Inappropriate Content
Message 4 of 69

RE: Virus Scan 8.7i Disabled

I removed VSE 8.7i completly, restarted, reinstalled, restarted, problem still persists
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 69

RE: Virus Scan 8.7i Disabled

very strange
what kind of error do you get if you try starting mcshield service manually?
Former Member
Not applicable
Report Inappropriate Content
Message 6 of 69

RE: Virus Scan 8.7i Disabled

I dont get any error messages, I am able to enable the service, it starts ok, and 5-15 secs later its disabled without any messages
Former Member
Not applicable
Report Inappropriate Content
Message 7 of 69

RE: Virus Scan 8.7i Disabled

even in the event viewer?
impossible 🙂
i bet it will say something like "5011" happy
Former Member
Not applicable
Report Inappropriate Content
Message 8 of 69

RE: Virus Scan 8.7i Disabled

Former Member
Not applicable
Report Inappropriate Content
Message 9 of 69

RE: Virus Scan 8.7i Disabled

Had these in the Eventviewer

Event ID 5000

 

McShield service started.
Engine version : 5300.2777
DAT version : 5399.0000

Number of signatures in EXTRA.DAT : None
Names of threats that EXTRA.DAT can detect : None



Followed by:

Event ID 5004

 

Could not contact Filter Driver.
Error = 0x7d1 : The specified driver is invalid.

Former Member
Not applicable
Report Inappropriate Content
Message 10 of 69

RE: Virus Scan 8.7i Disabled

We are seeing this issue on our test machines as well, using our current production image and attempting an upgrade from 8.5i patch 6.1. Installed 8.7i and it is fine until the required reboot. On initialization, Access Pro. , Buffer overflow and On Access shut down. Cannot restart service from the MMC. I get the same message as above when attempting to start service. In our logs I get indication that there are not sufficient rights to start the service or modify it. I am logged into the local machine administrator account. Takes approximagtely 2 to 3 uninstall and reinstalls to get it working. Not an evolution I would want to try and coordinate with over 3000 systems and trying to deploy with ePO. Removal and reinstall of 8.5 SP6.1 works fine.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community