Showing results for 
Show  only  | Search instead for 
Did you mean: 

VSE880 will not install


I have a problem with some XP SP3 machines, I can install the EPO agent but not VSE880. I have also tried to install VSE880 locally but again it fails.

I suspect it is something to do with a previous version that has not fully uninstalled (but am not sure). I have seen reference to an enterprise removal tool but cant find a download.

Any suggection would be appreciated.



EPO 4.6.2 build 234



2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: VSE880 will not install

Hi Julian, what error message do you see when installing VSE locally?

Re: VSE880 will not install


I was running VSE880.msi on the client machine and partway through the progress bar reversed and the installation reversed itself. I have now removed all references to mcafee in the registry and manually deleted all mcafee folders then run setupvse.exe and it worked (VSE880.msi still failed). That then allowed EPO in install the agent and all appears OK.

All a bit of a performance!


You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community