cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Username showing "N/A" in EPO System Tree

Jump to solution

Hi ,

Does anyone knows how is this determined? thanks.

Snipaste_2020-05-16_13-02-10.png

2 Solutions

Accepted Solutions
Kenchee_etf
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Username showing "N/A" in EPO System Tree

Jump to solution

Hello @User21257322 

Someone from ePO team may correct me on this, but N/A should be there when no one is logged to machine.

It is also easy to test. If you have accessible machine with username being shown. Log off the machine and wake up agent on that machine from ePO. Once completed I am expecting you to see change in username from the username you used on machine to N/A.

Best regards.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Username showing "N/A" in EPO System Tree

Jump to solution

Hello @User21257322

Kenchee_etf is correct, the Mcafee agent is in charge of collecting this system properties and to upload them to the ePO server, if for any reason there is a failure collecting those properties (in this scenario a user been logged on the machine but still in ePO showing as N/A) then we may need to take a look at an MER and the server log on log level 8 (KB56207) with a Service Request 

View solution in original post

2 Replies
Kenchee_etf
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Username showing "N/A" in EPO System Tree

Jump to solution

Hello @User21257322 

Someone from ePO team may correct me on this, but N/A should be there when no one is logged to machine.

It is also easy to test. If you have accessible machine with username being shown. Log off the machine and wake up agent on that machine from ePO. Once completed I am expecting you to see change in username from the username you used on machine to N/A.

Best regards.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Username showing "N/A" in EPO System Tree

Jump to solution

Hello @User21257322

Kenchee_etf is correct, the Mcafee agent is in charge of collecting this system properties and to upload them to the ePO server, if for any reason there is a failure collecting those properties (in this scenario a user been logged on the machine but still in ePO showing as N/A) then we may need to take a look at an MER and the server log on log level 8 (KB56207) with a Service Request 

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community