cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade to epo 5.10.10 failed

Jump to solution

Hello

I'm trying to upgrade epo running with 5.10 update 4 to 5.10 update 10 but the upgrade was interrupted as many extensions are older that the minimum requirements of this version below is one of the reported requirements. Is upgrading the extensions can make issues to current older products and specially the MA ? current agents running with 5.6. and what if I upgraded the epo and plan for upgrading MA later ?

  • McAfee Agent 5.6.4.179 (EPOAGENTMETA) -requires McAfee Agent 5.7.2.100

 Thanks!!

1 Solution

Accepted Solutions
vivs
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Upgrade to epo 5.10.10 failed

Jump to solution

Hello @Mostafa20 

Thanks for your post.

I would like to request you to please refer the below KB article:

https://kc.mcafee.com/corporate/index?page=content&id=KB94079

Please Note: For ePO 5.10 CU 10 we need to be on the latest version for all the extensions.

In ePO 5.10 CU 10, We introduced TOMCAT 9 version.

So in-order to upgrade CU 10 we have to be make sure that all the extensions should be on the latest version.

Upgrading extension will not cause anything to your current policies.

Also, Extensions are backward compatible and you can upgrade it to the latest version.

Please make sure that you have the backup of the ePO Server and ePO Database before proceeding for the upgrade.

For backup please refer the below KB article:

https://kc.mcafee.com/corporate/index?page=content&id=KB66616

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

1 Reply
vivs
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Upgrade to epo 5.10.10 failed

Jump to solution

Hello @Mostafa20 

Thanks for your post.

I would like to request you to please refer the below KB article:

https://kc.mcafee.com/corporate/index?page=content&id=KB94079

Please Note: For ePO 5.10 CU 10 we need to be on the latest version for all the extensions.

In ePO 5.10 CU 10, We introduced TOMCAT 9 version.

So in-order to upgrade CU 10 we have to be make sure that all the extensions should be on the latest version.

Upgrading extension will not cause anything to your current policies.

Also, Extensions are backward compatible and you can upgrade it to the latest version.

Please make sure that you have the backup of the ePO Server and ePO Database before proceeding for the upgrade.

For backup please refer the below KB article:

https://kc.mcafee.com/corporate/index?page=content&id=KB66616

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community