cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Unable to push install agent - ePO 4.5 evaluation

Jump to solution

Good Day all!

I am currently evaluating ePO for inclusion into our existing architecture.  However, I have run into an issue which I cannot seem to solve - local installation is not an option for this due to the number of desktops we currently have in production.

Server: Win 2003

Test Desktop: Windows XP (Firewall has been disabled after numerous agent push failures, as a just in case measure)

Domain: XPTest01McePO

Issue:  Test system is added to System Tree under a test group created.  System is checked and Action / Agent Deploy Agents selected.  Credentials are entered in per the documentation

Domain: XPTest01McePO

User Name: administrator

Password: 123123 (verified and valid)

Push install Fails after a few minutes with: Failed to authenticate with remote system, system error: Access is denied.

Upon examining the XP security logs it appears that ePO is trying to connect to the system using Guest account... ????

There also appears to not be any logging on the ePO server itself (??)  even searching for frminst_{system name} results in 0 hits.

This has halted my evaluation of this product.  I can only assume this has seen before, although searching the McAfee forums has not shown me anyone else with the issue.  These are new system builds, nothing special.

Hopefully it's something simple that I'm missing, although reading through the ePO product manual hasnt helped much.  Can anyone assist in pointing me in the right direction?

Much Thanks!

1 Solution

Accepted Solutions
Sk1dMARK
Level 11
Report Inappropriate Content
Message 2 of 2

Re: Unable to push install agent - ePO 4.5 evaluation

Jump to solution

Verify that you can connect to the Admin$ share on the target using the credentials you are asking ePO to use for the install.

The frminst log you are looking for will be on the target, not ePO.  However, if you cannot auth to the target, you will not have gotten far enough to have a log created.

If possible, you may want to pick one machine and perform a manual install and then perform a "collect and send props" to verify that the client can communicate back to ePO.

HTH

Regards,

Mark

View solution in original post

1 Reply
Sk1dMARK
Level 11
Report Inappropriate Content
Message 2 of 2

Re: Unable to push install agent - ePO 4.5 evaluation

Jump to solution

Verify that you can connect to the Admin$ share on the target using the credentials you are asking ePO to use for the install.

The frminst log you are looking for will be on the target, not ePO.  However, if you cannot auth to the target, you will not have gotten far enough to have a log created.

If possible, you may want to pick one machine and perform a manual install and then perform a "collect and send props" to verify that the client can communicate back to ePO.

HTH

Regards,

Mark

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community