cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to open web page in ePO 4.6.9

When I click the shortcut I get an error in IE which basically says you are not connected to the internet. It doesn't even attempt to connect. I know this version is out of support but it is an old version used for testing. The testers would like to keep it as they still support old versions of Windows servers until they are migrated.
11 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 12

Re: Unable to open web page in ePO 4.6.9

Do you have proxy enabled in IE? If yes then please add to exception. 

Re: Unable to open web page in ePO 4.6.9

Hi, No proxy server is set

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 12

Re: Unable to open web page in ePO 4.6.9

Can you connect to any other site on internet?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Unable to open web page in ePO 4.6.9

Hi, No the server is in a secure environment with no external internet access

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 12

Re: Unable to open web page in ePO 4.6.9

I believe I ran into this once before.  On the local firewall on the epo server, you might have to allow traffic from the epo server to itself.  Are you trying to access the console from epo or from a remote client?  If from epo, check firewall settings.  Can you get to it if the url is using localhost instead of the host name or IP on the local epo server?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Unable to open web page in ePO 4.6.9

Hi tried localhost:port and still the same, doesn't even look like it's attempting to connect as error comes up straright away. I'll add a rule to allow connection to the port and see what happens.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 12

Re: Unable to open web page in ePO 4.6.9

I know it seems a little strange to think you might need firewall rule when it is only trying to access itself, but when you think about it, it is an outbound connection to the port, but also an inbound to itself.  It is especially needed also for inbound if you have any agent handlers that need to connect to epo - they would need 8443 as well as 8444.  So any ah's would need outbound rules to allow those ports too.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Unable to open web page in ePO 4.6.9

I'll give it a try tomorrow, There are no AH's. only the ePO and clients. Built ePO servers since version 3.6 and not had this issue, Normally page would load but flag up errors., db etc

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 12

Re: Unable to open web page in ePO 4.6.9

Yeah because ePO 3.6 didn't have Web console.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community