cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Unable to Login EPO 4.6

Jump to solution

Hi All,

i've attempted to login to my EPO this morning however i'm receiving these error. and i'm completely unable to login.

emm - Dependency EPOCore had initialization error 

DataChannel - Dependency scheduler had initialization error 

LYNXSHLD1510 - Dependency EPOCore had initialization error 

AvertAlerts - Dependency RepositoryMgmt had initialization error 

LYNXSHLDPARSER - Dependency core had initialization error 

GSD7REPORTS - Dependency core had initialization error 

VSEMAS850000 - Dependency VIRUSCAN8600 had initialization error 

issue - Dependency rs had initialization error 

VIRUSCANREPORTS - Dependency CommonEvents had initialization error 

rsd - Dependency Notifications had initialization error 

Notifications - Dependency response had initialization error 

VSCANMAC8610 - Dependency ComputerMgmt had initialization error 

VIREXREPORTS - Dependency core had initialization error 

SITEADVLICMETA - Dependency SITEADVMETA had initialization error 

remote - Dependency core had initialization error 

SITEADV_1500 - Dependency EPOCore had initialization error 

epolicensing - Dependency console had initialization error 

Countermeasures - Dependency ComputerMgmt had initialization error 

epoMigration - Dependency SoftwareMgmt had initialization error 

EPOCore - Dependency ldap had initialization error 

VIRUSCAN8800 - Dependency ComputerMgmt had initialization error 

SITEADVMETA - Dependency ComputerMgmt had initialization error 

response - Dependency scheduler had initialization error 

help - Dependency core had initialization error 

SMDWIN__7000 - Dependency ComputerMgmt had initialization error 

AgentMgmt - Dependency RepositoryMgmt had initialization error 

GROUPSHD7000 - Dependency ComputerMgmt had initialization error 

report - Dependency scheduler had initialization error 

SITEADVCFMETA - Dependency SITEADVMETA had initialization error 

InstallHelper - Dependency EPOCore had initialization error 

HostIPSLicense - Dependency hip8 had initialization error 

SIARevocation - Dependency RepositoryMgmt had initialization error 

EPOAGENTMETA - Dependency ComputerMgmt had initialization error 

hip8 - Dependency Notifications had initialization error 

scheduler - Dependency console had initialization error 

SoftwareMgmt - Dependency response had initialization error 

ComputerMgmt - Dependency ldap had initialization error 

PolicyMgmt - Dependency DataChannel had initialization error 

VIRUSCAN8700 - Dependency EPOCore had initialization error 

VSEMAS870000 - Dependency VIRUSCAN8700 had initialization error 

console - Dependency core had initialization error 

ldap - Dependency rs had initialization error 

VIRUSCAN8600 - Dependency EPOCore had initialization error 

PostInstallXP - Dependency ComputerMgmt had initialization error 

rs - Dependency console had initialization error 

RepositoryMgmt - Dependency ComputerMgmt had initialization error 

core - Error creating bean with name 'core.ext.taskGlobals' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Invocation of init method failed; nested exception is java.lang.IllegalStateException: The following extensions are in a partially installed state: [DATALOSS2000:] 

CommonEvents - Dependency ComputerMgmt had initialization error 

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 11 of 13

Re: Unable to Login EPO 4.6

Jump to solution

The snap of the log says that DATALOSS2000 extensions are in partially installed state.

core - Error creating bean with name 'core.ext.taskGlobals' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Invocation of init method failed; nested exception is java.lang.IllegalStateException: The following extensions are in a partially installed state: [DATALOSS2000:]

You need to check the product extensions availability at all the three places (\server\Extensions\installed,  \server\Conf\orion\localhost and OrionExtensions and OrionExtensionBackup) table. If the file is missing from any of these places then you will face this issue.

You may have to remove DLP partially installed extensions from all the mentioned places.

If facing any issue while following up the steps then please feel free to open case with support.

View solution in original post

12 Replies
Highlighted

Re: Unable to Login EPO 4.6

Jump to solution

Tested Database connection, which is testing fine, this was fine last week however upon logging on today i'm met with the above errors.

Highlighted
Level 12
Report Inappropriate Content
Message 3 of 13

Re: Unable to Login EPO 4.6

Jump to solution

Hi ,

Try restarting the services of ePO

  • McAfee ePolicy Orchestrator 4.x.x Application Server
  • McAfee ePolicy Orchestrator 4.x.x Event Parser
  • McAfee ePolicy Orchestrator 4.x.x Server

Thanks.

Re: Unable to Login EPO 4.6

Jump to solution

i've restarted the services , even restarted the entire server too. all sql & EPO services are started. as mentioned above i've checked the sql connection and that is fine. completely unable to login still

Highlighted

Re: Unable to Login EPO 4.6

Jump to solution

Hi,

First check all services are running including SQL service, if services are OK

then

Open authentication page and check verify you credentials and DB settings.

https://you-epo-ip:8443/core/config

Regards

Highlighted
Level 12
Report Inappropriate Content
Message 6 of 13

Re: Unable to Login EPO 4.6

Jump to solution

Try this link

https://kc.mcafee.com/corporate/index?page=content&id=KB52703

hope this works , seems like this is your issue.

Thanks.

Highlighted

Re: Unable to Login EPO 4.6

Jump to solution

Open your config page and authenticate .


https://you-epo-ip:8443/core/config

Highlighted

Re: Unable to Login EPO 4.6

Jump to solution

Shahids75

thanks for the response however i've already opened the config page and authenticated.

Highlighted
Level 12
Report Inappropriate Content
Message 9 of 13

Re: Unable to Login EPO 4.6

Jump to solution

tuckey92
did you follow the KB article from McAfee?

Highlighted

Re: Unable to Login EPO 4.6

Jump to solution

apologies my epo is running on server 2003 i'm just working through the KB article if i have no luck i will post again

Thanks

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community