cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 3

SuperAgent troubles after ePO 4.5 upgrade

The network have no AD, and all the servers have the file and sharing service disabled and NETBOIS is also disabled.

ePO 4.0 Patch 3 was installed, pre upgrade and the two SuperAgents where replicating as they should. After the upgrade to ePO 4.5 patch 1 there where no replication going on at all. Somewhat wierd, what did I do to affect the SuperAgents? Nothing would be my first response.

The error message I got was this:

3/23/10  1:29:25 PMStarted: Performing incremental  replication to 2 repositories
3/23/10 1:29:35 PMReplicate  to site ePOSA_NTEK13-D1 in progress (0%), no warnings
3/23/10 1:29:35 PMReplicate  to site ePOSA_NTEK13-D2 in progress (0%), no warnings
3/23/10 1:29:35 PMReplicate  to site 6E38FFE0-B7A1-4CAC-AC6D-A15355272F5D complete, 0 warnings, 1  errors
3/23/10 1:29:35 PMReplicate  to site A3DB8972-8296-43AA-85BB-ADF32CCA201C complete, 0 warnings, 1  errors
3/23/10 1:29:35 PMReplicate Now (Replication failed for 1  or more repositories)

When clicking on one of them I got:

ERROR Failed to connect, error 11001 ( No such host is known.  )

The wierd thing is the last two entries on the first error message, where did they come from?! I don't know. The strings like this one "A3DB8972-8296-43AA-85BB-ADF32CCA201C" was never the same when looking into other error messages of the same type.

Looking in the EpoApSvr.log relvealed the same error message.

Ping to the the host works on Ip and FQDN and not NETBIOS. TElnet to port 8081 was ok as well. As it where before the upgrade. Nothing has changed there.

How to solve this? Added the two hostnames in the host file and then it started working again. Is this perhaps a bug in ePO 4.5 in that it won't fall back to FQDN or IP if NETBIOS lookup fails? Anyone else stumbled accross this kind of problem?

Any MFE tech reading this, let me know if I should log a case to get MFE aware of the percived "bug". If it in fact is a bug. Which I don't know either.

Not much that I know when it all comes down to things, but I sure learned something, and that's always something

2 Replies
Highlighted

Re: SuperAgent troubles after ePO 4.5 upgrade

I also migrate from epo 4.0 p3 to 4.5 p1 and I have 1 pc running superagent when epo 4.0 p3 is up.

What I did were.

- upgrade the MA 4.0 to MA 4.5 on the PC running superagent.

- Allow the port 433 on ePO for MA 4.5 secure ASCI (make sure no errors on ASCI)

- re-run replication.

hope these give you some hints.

Message was edited by: Kelvin Cheng on 3/24/10 5:26:41 PM GMT+08:00
Highlighted
Level 7
Report Inappropriate Content
Message 3 of 3

Re: SuperAgent troubles after ePO 4.5 upgrade

Hi

Thanks for the input, but I've tried just what you describe aswell. Upgraded to latest MA4.5, no firewall or anything blocking the ports in either direction and replication still won't work if the ePO can't resolve the NETBIOS name of the SuperAgents.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community