cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

SuperAgent - refused connection on Port 58081

Hi all,

We have been running EPO 4.0 for over a year now and today I found that the EPO Server was failing to replicate to the SuperAgent with Failed to connect, error 10061 I found the EpoApSvr.log and this is what it said - Host 172.16.1.51 refused the connection on port 58081.

When I try to telnet from the EPO server to the SuperAgent on port 58081 I get connection refused but if I do it from the SuperAgent to the EOP server it connects without a problem?

If anyone has had this error or a similar error please can you help?

Thanks in advance.

Lee
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community