cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 11 of 12

Re: Setup cannot connect to the EPO server with the credentials provided

Hi all ... I have quite similar issue here .. .but looks like I've messed up something ...

I was going to migrate from ePO 5.1.0 to 5.1.1

So I:

1) Saved new system snapshot
2) Stopped all McAfee services

3) Made a DB dump (DB is on a different server)

4) forgot to save the snapshot of virtual machine

5) Tried to upgrade.

6) realized that I'm not able to find DB password .. so I reset the DB password

7) Then I get to window where I have to enter admin credentials and recovery passphrase. I enter admin and the password, enter something as that recovery passphrase , click NEXT and then I get
"The setup program has detected thet ePO services are not running.

Do you want to start the services to continue installation?
[YES] [NO]"

If I click NO, I get "Setup cannot connect to theePO server with credentials you provided. Enter a valid user name and password to continue"

If I click YES, then I got message that setup is starting the services (for around 10 minutes) and after that I got the same wrong credentials message.

And - what is bad here, is that I'm also not able to open the ePolicy Orchestrator console ... I just get "This page cannot be displayed" ...

So I'm 100% stuck

mh22mh
Level 8
Report Inappropriate Content
Message 12 of 12

Re: Setup cannot connect to the EPO server with the credentials provided

There are two different login and passwords:

1) The EPO administrator login and password.

2) The Database connectivity login and password. The database connection account shall be able to do several tasks, for simplicity create an account and make it to have SA rights in the database.

The above accounts can be same or different. For security, they make them to be different.

First you need to find the Administrator account for the EPO.

Second you need to find the databse connectivity account for the EPO database.

If you change the DB connection account or server name/IP address, you have to input into the epo console by running the following command (before the upgrade):

https://EPOserver:8443/core/config-auth

Make sure you can connect to the old EPO server before running the migration tool.

Also, you may want to check if you have this issue (https://kb.mcafee.com/corporate/index?page=content&id=KB82122) since you are using the new server. You may have forget to enable this option (this option is not mandatory, however, you can check if you are using any 8.3 file names)

Best of luck.

MH22

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community