cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
johnmoe
Level 11
Report Inappropriate Content
Message 11 of 13

Re: Server 2008 R2 Not Receiving All Policies

Jump to solution

From the client-side screenshots, you can see the agent is installed, but Endpoint Security is not.  The ePO screenshots shows that ePO sees the same thing.

So what makes you think the deployment was successful?  I haven't seen or heard anything that leads me to believe it was, and that first screenshot shows the installation as "Pending", not "Successful".

The client should look more like these:

SysTray.jpeg

About.jpeg

SecStat.jpeg

brentil
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 12 of 13

Re: Server 2008 R2 Not Receiving All Policies

Jump to solution

We've had this happen before too.  It usually resulted from a couple of possible issues.

  1. Products say they installed without error but actually did error, if this is true which I've seen happen with ENS it's a long rabbit hole of issues to go down.  You're almost better off redoing the machine.
  2. McAfee Agent is corrupt, we've solved that by doing a local /forceuninstall and then reinstall with the latest copy.
  3. The McAfee Agent does not support these products.  Your screenshot shows 5.0.4.283 but the latest copy is 5.0.4.500 or 5.0.5 is out now too, I'd give them a try first before anything else.

View solution in original post

Former Member
Not applicable
Report Inappropriate Content
Message 13 of 13

Re: Server 2008 R2 Not Receiving All Policies

Jump to solution

We've tried reinstalling/removing many times and have taken the server to pieces just to try to get it to install.

It should be pushing down the newest versions when we do a fresh install, using the same link as we do for every other computer that works.

We are currently attempting to rebuild the file server but its a pain but we have tested and it does install correctly on the rebuilt machine. It may actually be how Brentil said, that there is just a long rabbit hole of issues and it's best off just to redo.

I'll close the thread anyway since we're rebuilding and we also have a support ticket open with mcafee now (didn't even know we had support)

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community