cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 6

SSPI handshake failed with error code 0x8009030c

Jump to solution

ePolicy Orchestrator 5.3.2.156

server restored from backup after ransomware LeChiffre

I get this error message in the event log

I'm pretty sure due to a user password change, because I changed domain administrator password
how can I change it without login to ePolicy ?
 
Thanks
Avi
 
2 Solutions

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

HI Mil,

First check which user account has access to the EPO database. Then you can change DB password by following this steps.

Stop Event parser and service and start only application service.

Navigate to the below URL on EPO server.

https://localhost:8443/core/config

Enter the console username and password followed by enter the SQL password. The hit apply at the right bottom corner. Restart all the three EPO services.

Again which is the EPO services not working. Is only Event parser not working or all the three...?

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

View solution in original post

Highlighted
Level 8
Report Inappropriate Content
Message 4 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

The solution is

Enter to configure Database Settings and put the new domain administrator password

https://127.0.0.1:8443/core/config

Press Test Connection

if successfully press Apply

 

View solution in original post

5 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

Hello @Mil,

KB69850 

If you are unable to open the Database Settings page because of invalid credentials on the https://localhost:8443/core/config-auth page, do the following:

WARNING: These steps are not supported on Remote Agent Handler. When you need to change the database passwords in the db.properties file on Remote Agent Handler, follow the steps in KB75333

NOTE: Port 8443 is the ePO console port for the following steps.
  1. Back up the db.properties file, located by default in <ePO installation directory>\server\conf\orion\.
  2. Press Windows+R, type services.msc, and click OK.
  3. Right-click each of the following ePO services and click Stop:

    McAfee ePolicy Orchestrator x.x.x Application Server
    McAfee ePolicy Orchestrator x.x.x Event Parser
    McAfee ePolicy Orchestrator x.x.x Server
     
  4. Edit the original db.properties in Notepad.
  5. Remove any value after the equal sign (=) for the following entries:

    db.user.domain=
    db.user.passwd.encrypted=
     
  6. Save the db.properties file.
  7. Right-click the following ePO service and click Start:

    McAfee ePolicy Orchestrator x.x.x Application Server
Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T
Highlighted
Level 8
Report Inappropriate Content
Message 3 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

I stop the services

delete after the sign (=) the entries

start the services

didn't help, the same issue

do you know how I change the password of the sql user?

 

Thanks alot

Avi

Highlighted
Level 8
Report Inappropriate Content
Message 4 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

The solution is

Enter to configure Database Settings and put the new domain administrator password

https://127.0.0.1:8443/core/config

Press Test Connection

if successfully press Apply

 

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

HI Mil,

First check which user account has access to the EPO database. Then you can change DB password by following this steps.

Stop Event parser and service and start only application service.

Navigate to the below URL on EPO server.

https://localhost:8443/core/config

Enter the console username and password followed by enter the SQL password. The hit apply at the right bottom corner. Restart all the three EPO services.

Again which is the EPO services not working. Is only Event parser not working or all the three...?

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

View solution in original post

Highlighted
Level 8
Report Inappropriate Content
Message 6 of 6

Re: SSPI handshake failed with error code 0x8009030c

Jump to solution

Thanks

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community