cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Response to Apache Vulnerability

We are running EPO 5.9 and Apache is running version 2.4.28.0. Is the EPO team going to release an update to bring Apache up to Version 2.4.51 which addresses vulnerabilities described in CVE-2021-41773 & CVE-2021-42013 ?
1 Reply
Siu
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Response to Apache Vulnerability

Please refer to https://kc.mcafee.com/corporate/index?page=content&id=KB94967

NOTE: ePolicy Orchestrator (ePO) isn’t affected by CVE-2021-41773 or CVE-2021-42013 because it doesn’t use either of the affected versions. For information regarding Apache versions that ePO consumes, see: KB61057 - Versions of Apache, Tomcat, and Java used by ePolicy Orchestrator

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thank You,

Siushan M.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community