cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 13
Report Inappropriate Content
Message 1 of 22

Repository Pulls fail due to SiteStat.xml

     I've seen other post about this, but I can't determine if they're any help my problem.

     Both scheduled and manual pulls from McAfeeHttp fail when attempted. The manual pulls show a failure to load sitestat.xml. I've been able to work around this problem by opening up the http://update.nai.com/Products/CommonUpdater/current/ website in a seperate tab in IE and then doing a manual pull. I don't seem to understand why I have to do the workaround if I am obviously able to open the page.

21 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 22

Re: Repository Pulls fail due to SiteStat.xml

What does the error message say exactly?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 22

Re: Repository Pulls fail due to SiteStat.xml

Also, have you tried deleting sitestat.xml so that it gets recreated?  Actually I always rename just in case...

Highlighted
Level 13
Report Inappropriate Content
Message 4 of 22

Re: Repository Pulls fail due to SiteStat.xml

Do you know the path to it?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 22

Re: Repository Pulls fail due to SiteStat.xml

Path= C:\Program Files\McAfee\ePolicy Orchestrator\

mmmm.  Found another one here:

C:\Program Files\McAfee\ePolicy Orchestrator\DB\Software

-- This one makes more sense

Message was edited by: tb_ng on 1/27/10 2:31:02 PM GMT-05:00
Highlighted
Level 13
Report Inappropriate Content
Message 6 of 22

Re: Repository Pulls fail due to SiteStat.xml

Is it supposed to recreate itself?  If so, that's not happening.

Thanks for the help, too, btw.

Highlighted
Level 13
Report Inappropriate Content
Message 7 of 22

Re: Repository Pulls fail due to SiteStat.xml

On the Package selection Page after chhosing the source site it says:

Failed to load SiteStat.xml

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 22

Re: Repository Pulls fail due to SiteStat.xml

Are you adding a new repository?  What kind of repository?  Do you have others?  Are they failing to replicate?

Highlighted
Level 13
Report Inappropriate Content
Message 9 of 22

Re: Repository Pulls fail due to SiteStat.xml

Just trying to update the Master Repository.

Highlighted
Level 13
Report Inappropriate Content
Message 10 of 22

Re: Repository Pulls fail due to SiteStat.xml

And I also found this if it's helpful.

Update Master Repository (error.-2147467259)

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community