cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 9

Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

We are testing upgrading our ePO server from version 5.3.3 to 5.9.1. The upgrade finished but I have noticed that the "Repository Package Status" monitor is not showing any versions under the available column. I have tried a pull task and download product list tasks, also tried restarting the ePO services. The fields stay blank. Has anyone seen this and know how to fix?

RepositoryStatus.jpeg

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Check the orion log for any errors related to that.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

8 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Ensure the source site list under server settings has one of the McAfee sites available.  Also, try running the download software product list task and/or restart epo services.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Below is the source sites, they are the same as our other ePO 5.3.3 servers. Have alredy ran the server tasks called download software product list and have already tried restarting the services.

 

sourcesites.jpeg

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Check the orion log for any errors related to that.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Just got back from lunch and noticed that the Repository Package Status monitor is know working. That is strange as I had been restarting McAfee services and running the taskto download software product list.

I guess can be classfgied as fixed.

 

repo.jpeg

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

glad to hear it!  Often that one works itself out on its own.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Your solution is not working for me kindly help for the same.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Hello @NiranjanG ,

If you are facing the same problem where you are seeing blank repository in your dashboard then please follow below article that will resolve your issue.

McAfee Labs Threat Advisory dashboard is blank in ePolicy Orchestrator 5.9.x Technical Articles ID: KB73404

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Hi NiranjanG,

Can you Log on to the ePO console-->Click Menu, Configuration, Server Settings.

Under the Setting Categories column, click Source Sites, and then click Edit.

Configure a new Fallback Repository or rename an existing valid HTTP repository to McAfeeHTTP.

When you are in the Credentials page of the edit setting, make sure you do a 'Test Connection' to make sure the it is successful and also make sure the fallback is enabled. Then try to do a pull now.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community