cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Reports in EPO 4.5

Hi All,

I am having a problem with running a report in EPO 4.5.

I want to see all computers that have not talked back to EPO in 60 days. I have run various reports against DAT version and the agent on detected systems but I am struggling to get a result that looks accurate.


In most cases it is either showing too little that has a problem or it is reporting that no comptuers have any issues and are all up to date which I know is not the case.

Please can someone advise of the best way to run this report or if it is possible

Thanks for your time.

Cheers,


James

2 Replies
Highlighted

Re: Reports in EPO 4.5

Hi James,

do you think that ur getting incorrect report ?

better check in the VSE 8.8 report into epo extensions and try to run the report.

Highlighted

Re: Reports in EPO 4.5

You should try to create your own query.

Try at first a new query for managed systems (table query for example) and set a filter for computers not communicating for the last 60 days.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community