cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
davei
Level 9
Report Inappropriate Content
Message 1 of 1

RSD2 - blank notifications

Hi,

Installed epo4 patch 2 and then RSD2.

From the console it is picking up devices on the WAN great and I am adding all the exceptions just like 3.6. Lovely stuff.

But the email notifictions are giving me trouble. I simply get 'Not Available' where there should be some detail. eg:-

IP: Not Available
Hostname: Not Available

I've included every variable in the emails and they all come out as above.

Restarted epo server and the hosts running the sensors to no avail.

Other ePO notifications work fine.

Any assistance would be appreciated.

cheers
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community