cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
twenden
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

Question about new extensions for DE,FRP,MNE etc that states support ePO 5.10. Update 10

This morning, I noticed that the ePO 5.10 software catalog showed new extensions for various products like DE, FRP, MNE etc.

It seems to state that these are for ePO 5.10 Update 10. Is it correct that we need to update these extensions before upgrading to ePO 5.10 CU10?

Also are these extensions backward compatible with the older versions of say drive encryption, frp?

Is there a list of the the minimum extensions that are required for ePO 5.10 Update 10? Just want to make sure that we don't upgrade with say a product that is still using older extensions. 

For example I don't see new extensions for Endpoint Security. Are the ones we are using with the Feb 2021 update for EndPoint security supported with ePO 5.10 Update 10?

 

 

 

2 Replies
ChrisQ
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Question about new extensions for DE,FRP,MNE etc that states support ePO 5.10. Update 10

I'm probably not going to run it for a couple of weeks, but I checked what extensions are required to upgrade my ePO (5.10 v9), by running the upgrade tool and seeing what failed, and it's asking for some extensions that don't seem to be available.

MVISION EDR Endpoint Snapshot Tool 6.5.0.5 (mvision-edr-endpoint-snapshot-tool) -requires MVISION EDR Endpoint Snapshot Tool 6.5.0.408 for example. This isn't shown in the software catalogue or in My Products on the download site.

As I said, I'm going to wait a couple of weeks before upgrading, but what can I do? I use EDR so don't want to remove the existing extensions.

 

 

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: Question about new extensions for DE,FRP,MNE etc that states support ePO 5.10. Update 10

Hello @twenden 

Thanks for your post.

The purpose of the ePO CU 10 is TOMCAT which is going to be end of life.

So that has been fixed in ePO CU10 and because there are several extensions are need to work with the CU 10.

Extensions are backward compatible.

If you are going to make any changes please make sure that you have the complete backup of the ePO Server and ePO Database with the help of the KB66616

Please do refer the below KB article:

https://kc.mcafee.com/agent/index?page=content&id=KB94079

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community