cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pushed a client task (product deployment) on a system. Shows successful/completed but no install.

Hello, I'm working on upgrading several endpoint protection products on all company systems through ePO. I have created a client task for a product deployment and pushed it on two systems to test and all products were upgraded. The third system I'm testing with shows the task completes successfully, but the product list still shows the old versions. Anyone know what might be causing the products to not install despite task "completing successfully"? Thank you in advance! Best regards, OB
4 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 5

Re: Pushed a client task (product deployment) on a system. Shows successful/completed but no install

Hello @User32655584 

Thanks for your post.

I would like to request you to please check the McScript_deploy.log and see the messages recorded in the logs.

Do check the mfemactl.log for any third party dll hook up.

If all looks good please refer C:\Windows\Temp\McAfeeLogs for installation log of the product.

This will gives you what exactly is getting wrong.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: Pushed a client task (product deployment) on a system. Shows successful/completed but no install

Hello Vivs,

Thank you for your response. I was able to install the products today after running the task again.

I will be retrieving the log files you mentioned to see the cause of failure for yesterday.

Now I know where to look! Thanks Vivs.

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 5

Re: Pushed a client task (product deployment) on a system. Shows successful/completed but no install

Hello @User32655584 

Thanks for your response.

Glad to help!

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 5

Re: Pushed a client task (product deployment) on a system. Shows successful/completed but no install

Hello @User32655584 

Just to add

For Product Deployment please refer McScript_Deploy.log and for Product Update please check McScript.log.

Do check the masvc.log for communication purpose.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community