cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Product being upgraded while no task is assigned

The issue we are seeing is such that systems running FRP 5.0.7.111 are bing upgraded to 5.0.10.115 despite the fact that there are no respective deplyoment tasks assigned to them.

A few weeks ago, we started deploying FRP 5.0.10.115. The clients were all running 5.0.7.111 at that time. Then, we noticed that some of the upgraded machines started prompting the users for login info. This is abviously by design, as FRP requires a restart after it has been upgraded. We therefore decided to postpone the rest of the upgrade and to use a different deployment method. Until then, we want to run in a mixed environment. This latter step has not happened yet.

Since we like to make sure that any system communicating with ePO does have FRP installed, we have a task running that autodeploys the product assigned to all systems. This task we had to modifiy. Until befrore the upgrade attempt, it had been deploying FRP 5.0.7.111. During the upgrade phase, it had been deploying FRP 5.0.10.115. Since we are now in a mixed environment, neither of these choices fits for all systems, as we neither want to upgrade nor to downgrade any machines. I checked the task and it clearly indicates that it is only assigned to a very small subset of our systems.

To work around this situation, we tagged systems that appeared to have no FRP product installed. We also modified the deployment task to deploy 5.0.10.115 but only to systems that were tagged as having no FRP product installed. Hence we would have expected that any system running FRP 5.0.7.111 would have been left alone. While systems that did not have any FRP product installed would get the  5.0.10.115. This is however not the case, 5.0.10.115 is still being deployed. the progress is very slow with about 20 systems per day but it is still happening. 

The one thing that I can imagine being related to this issue is that we accidentally removed the version 5.0.7.111 from the repository, and since it is no longer available, we could not add it again. 

Thanks for reading through all this!

1 Reply
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Product being upgraded while no task is assigned

For root cause things, would suggest to open support case.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community