cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 8

Problem with old clients connecting to new epo

Hello,
I had an EPO server and before it crushed i backed up the all the keys
the client public key and the servers,
all the DB instance and all the policies
when we installed the new EPO server we imported all the keys but only few on the agents could communicate with the server all the other clients can't "see" the server.

My Question is where can i see the mcafee agent public key on the client computer and how can i force my clients communicate with the new server(though the key is the same )?

please help me!!!:confused::confused::confused:
7 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 8

RE: Problem with old clients connecting to new epo

on client check
HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Agent
try to find IP of EPO server. Might require update. BTW keys are also somwhere there...
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 8

RE: Problem with old clients connecting to new epo

The Keys can only be found in the registry of the client?
and Thank you very much!!!!
Former Member
Not applicable
Report Inappropriate Content
Message 4 of 8

RE: Problem with old clients connecting to new epo

Keys are in registry - but I'll rather not touch them...
I'll check IP of epo server - I think that this should be adjusted...
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 8

RE: Problem with old clients connecting to new epo



I checked the detailes of that path and all i saw is my detailes (my ip) and not the server's ip
can you help me where to find all those detailes
(epo name,epo ip,public key etc.)
Thank you!!
Former Member
Not applicable
Report Inappropriate Content
Message 6 of 8

RE: Problem with old clients connecting to new epo

HKLM\SOFTWARE\Network Associates\ePolicy Orchestrator\Agent
string value:
ePOServerList
contains <server name> | <server IP> | <port number>
| "pipe" is separator...
check if it reflects current or previous sytem
Former Member
Not applicable
Report Inappropriate Content
Message 7 of 8

RE: Problem with old clients connecting to new epo

I checked The sitelist.xml
and founs all the info i needed...Thank you...I noticed that ufter all the clients prassed updateUI they connected to the epo so now i have all my clients...Thank you very much..
i just have few more question can you tell me why the clients while my epo server was down had an defualt policy and my policy didn't save in their computer or how can i check witch policy the client is using now?
or hoe can i suppress the clients to download my policy while and if the epo server is down?
Could it be done?

Thank you!
Former Member
Not applicable
Report Inappropriate Content
Message 8 of 8

RE: Problem with old clients connecting to new epo

maybe someone can help me?:confused::confused::confused:
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community