Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem! VSEL DAT and Linux Engine Update

Hi Guys,

I'm using ePO 5.3 and I've a couple of Linux machines with following products installed:

McAfee Agent for Linux : (Also tried latest version)
VirusScan Enterprise for Linux:

I can see few identical CentOS 7 Linux machines showing the latest DAT and Engine installed, but few CentOS 7 Linux VMs (on the same subnet) still shows old DAT and Engine installed. If I run Update manually from the ePO then it works fine.  I've noticed If I login to Web GUI of VSEL on 55443 then schedule tasks shows as Idle and aborted on the VMS which are being updated automatically. Could someone please guide why DAT and Engine is not being updated automatically on few machines?



You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community