cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Port 445 and 139

Jump to solution

Hello,

I am seeing different comments posted regarding if port 445 and 1309 are impoertant or if any issues can occur by disabling this

Our primary firewall is showing that my primary EPO server is sending outbound 445 requests which are being blocked and dropped. These requests are going outbound to workstations on the internal network. I am not seeing any issues with managing workstations and servers (Agent push, etc.) and Port 445 is enabled Inbound to the EPO Server. I am able to authenticate to the server (although it is not fully inter grated into AD.
Is there a way to disable port 445 traffic outbound from the EPO server and could this impact anything?

 

Thank you.

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: Port 445 and 139

Jump to solution

Is there any way to disable this at the application level?   Not that I am aware of

I was able to disable port 445 requirements for a another application via a config file setting.
If not, would the only other options be to:
1.) Disregard any firewall traffic outbound since it is being blocked. Yes, as it isn't needed to anything but domain controller
2.) Change the FW rule to only enable 445 outbound to the Domain Controllers.  Yes, I would advise that
3.) Disable NETBIOS over TCP/IP at the NIC Card Level.  Yes, that can be done - refer to 

https://kc.mcafee.com/agent/index?page=content&id=KB76756 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

5 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: Port 445 and 139

Jump to solution

Per KB66797, it only needs outbound to ldap server, not to the clients.

SMB Windows domain controller port 445 TCP port used for ePO console logon when authenticating Active Directory users. Outbound connection from the McAfee ePO server to the domain controller (Active Directory) server.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Port 445 and 139

Jump to solution

Thank you for your response. May I ask the following?

So I am not using LDAP based authentication to my knowledge. If I check under Server Settings, “Active Directory User Logon,” the following option is set to NO.
“Allow Active Directory users to log on if they have at least one permission set.”
There are no LDAP Servers registered.
When I look at how User accounts are setup, they are configured for “Windows Authentication” and a Domain name is required.
Is there any way to disable this at the application level? I was able to disable port 445 requirements for a another application via a config file setting.
If not, would the only other options be to:
1.) Disregard any firewall traffic outbound since it is being blocked.
2.) Change the FW rule to only enable 445 outbound to the Domain Controllers.
3.) Disable NETBIOS over TCP/IP at the NIC Card Level.

Thank you cdinet.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: Port 445 and 139

Jump to solution

Is there any way to disable this at the application level?   Not that I am aware of

I was able to disable port 445 requirements for a another application via a config file setting.
If not, would the only other options be to:
1.) Disregard any firewall traffic outbound since it is being blocked. Yes, as it isn't needed to anything but domain controller
2.) Change the FW rule to only enable 445 outbound to the Domain Controllers.  Yes, I would advise that
3.) Disable NETBIOS over TCP/IP at the NIC Card Level.  Yes, that can be done - refer to 

https://kc.mcafee.com/agent/index?page=content&id=KB76756 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted

Re: Port 445 and 139

Jump to solution

Thank you for your outstanding assistance.

Much appreciated.

 

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Port 445 and 139

Jump to solution

Anytime, glad to assist!

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community