Showing results for 
Show  only  | Search instead for 
Did you mean: 

Policy error - resource (/ is not available


We have situation, when EPO (4.6.0 Build 1029)  DB has reached the SQL Express limit with this error:

Could not allocate space for object 'dbo.EPOProductEvents'.'PK_EPOProductEvents_AutoID' in database 'ePO4_xxxxxxxxx' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

The admin who has worked before me has fixed it by shrinking the database. I do not know about this more and backups are gone as the system is working in general. But when I try to change existing policy or create (dublicate) existing one, I get this error:

"The requested resource (/ is not available"

When digging deeper into Apache/Catalina logs, I've found such entires in the orion.log file (C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\Logs)

2013-12-18 11:00:53,949 WARN  [http-8443-Processor25] [localhost].[/core]  - Exception thrown whilst processing POSTed parameters Inbound closed before receiving peer's close_notify: possible truncation attack?

    at Source)

    at Source)

    at Source)

    at Source)

    at Source)

    at org.apache.coyote.http11.InternalInputBuffer.fill(

    at org.apache.coyote.http11.InternalInputBuffer$InputStreamInputBuffer.doRead(

    at org.apache.coyote.http11.filters.IdentityInputFilter.doRead(

    at org.apache.coyote.http11.InternalInputBuffer.doRead(

    at org.apache.coyote.Request.doRead(

    at org.apache.catalina.connector.InputBuffer.realReadBytes(

    at org.apache.tomcat.util.buf.ByteChunk.substract(



    at org.apache.catalina.connector.Request.readPostBody(

    at org.apache.catalina.connector.Request.parseParameters(

    at org.apache.catalina.connector.Request.getParameter(

    at com.mcafee.orion.core.server.AjaxValve.invoke(

    at com.mcafee.orion.core.server.OrionUserSetupValve.invoke(

    at org.apache.catalina.authenticator.SingleSignOn.invoke(

    at com.mcafee.orion.core.server.OrionSingleSignOn.invoke(

    at com.mcafee.orion.core.server.ClientCertValve.invoke(

    at com.mcafee.orion.core.server.ParameterEncodingValve.invoke(

    at org.apache.catalina.core.StandardEngineValve.invoke(

    at org.apache.catalina.connector.CoyoteAdapter.service(

    at org.apache.coyote.http11.Http11Processor.process(

    at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(



    at org.apache.tomcat.util.threads.ThreadPool$


The restarting services does not help much. The event log just shows 1 Apache service related error:

The Apache service named  reported the following error:

>>> [Thu Dec 19 14:59:22 2013] [notice] Disabled use of AcceptEx() WinSock2 API

This error first showed up just after database shrink.

What would be advised to do in this situation? Any help would be greatly appreciated.

Kind regards


1 Reply
Level 16
Report Inappropriate Content
Message 2 of 2

Re: Policy error - resource (/ is not available

Hi Mantas Lekstys, this sometimes is caused by a defective McAfee Agent extensions:

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community