cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

No McAfee Agent shield / icon on the Taskbar although the Agent is deployed!?

Jump to solution

Using ePO 5.10.0 CU6 and successfully deployed McAfee Agent 5.6.4.151 to my ePO server just for funsies and I do not see the McAfee shield on the taskbar in the lower right hand corner, like it does on all my other 2019 servers and all my other Windows 10 computers. 

I have my Taskbar Settings Notification Area set to Always show all icons in the notification area, and this works perfectly on all other machines.

This poses a problem as I like to click that shield and launch things such as the McAfee Agent Status Monitor....

TROUBLESHOOTING:

  • So far I have rebooted this server a couple times, no dice. 
  • I have also uninstalled the Agent (yes it was managed by the way) and re deployed it again successfully and still the shield will not show up on this Taskbar

has this ever happened to you? do you know how to fix it?

No McAfee shield on the TaskbarNo McAfee shield on the Taskbar

1 Solution

Accepted Solutions
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: No McAfee Agent shield / icon on the Taskbar although the Agent is deployed!?

Jump to solution

"Are you accessing the machine through RDP? In that case, make sure that 'Enable McAfee system tray icon in a remote desktop session' is checked from MA General policy."

that did it, you are a Rock Star!

thank you so much

View solution in original post

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: No McAfee Agent shield / icon on the Taskbar although the Agent is deployed!?

Jump to solution

What if you run CmdAgent.exe /s (
C:\Program Files\McAfee\Agent>cmdagent.exe /s).

Are you accessing the machine through RDP? In that case, make sure that 'Enable McAfee system tray icon in a remote desktop session' is checked from MA General policy.

 

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: No McAfee Agent shield / icon on the Taskbar although the Agent is deployed!?

Jump to solution

"Are you accessing the machine through RDP? In that case, make sure that 'Enable McAfee system tray icon in a remote desktop session' is checked from MA General policy."

that did it, you are a Rock Star!

thank you so much

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community