cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Minimum patch version of ePO 4.5 for AV 8.8

Hi,

I'm sure i found a McAfee document that specifed the minimum patch version of ePo 4.5 that would allow us to install AV8.8, we currently have AV8.7 patch 5 and want to upgrade that.

We are currently running ePO 4.5 patch 3 (build 937) and i'm sure i saw a document that said you need ePO 4.5 patch 5 (build 1188) oo use AV 8.8.

Could someone confirm that, or point me to the documnent in question, as after 4 hours of looking i'm now questioning my sanity.

Thanks

1 Reply
Hem
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Minimum patch version of ePO 4.5 for AV 8.8

As per the installation document #https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/22000/PD22944/en_US/..., page 11 it doesn't mention any patch level for ePO server -so all the supported version of ePO should work.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community