cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Migrating to ePO MVISION - some clients are not upgrading

We have completed migrating approx. 140 clients from on-premise ePO to ePO MVISION SaaS. They are all showing as managed, but 30% of them are not upgrading to the newer version of Endpoint ENS which is being deployed? They are running the same OS and all had the same agent and ENS versions deployed prior to migration.
5 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 6

Re: Migrating to ePO MVISION - some clients are not upgrading

Hello @User62813223 

Thanks for your post.

If the ENS deployment is getting failed from MV-ePO in that case you need to check the McScript_deploy.log under Programdata/McAfee/Agent/logs.

You can also try to check Windows Teamp for ENS Installation Logs.

Please check and update us.

I am assuming that there is no issue with the licenses with MV-ePO and you are not overusing it.

Was my reply helpful?

If you find this post useful, please give it a KudosAlso, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Re: Migrating to ePO MVISION - some clients are not upgrading

Sorry for the delay in responding.

 

I have identified a client system that is not installing. I have review the log you advised me of and I cannot see anything out of the ordinary. I have added the log.

Also, we are well within our usage limits. 

 

Thanks.

 

 

 

 

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 6

Re: Migrating to ePO MVISION - some clients are not upgrading

Hello @User62813223 

Thanks for your response.

Please remove the logs from Public Forum.

There are IP and other sensitive details mentioned.

Please do not post it here.

Was my reply helpful?

If you find this post useful, please give it a KudosAlso, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 6

Re: Migrating to ePO MVISION - some clients are not upgrading

Hello @User62813223 

Thanks for the logs:

I have checked the logs and able to see the below error (All the error provided you over the message)

------------------failed with curl error 7, Response 0, Connect code 0,

2021-05-19 00:16:55 I #6992 curl text 16 TCP_NODELAY set

2021-05-19 00:16:55 I #6992 curl text 69 Failed to connect to sw-usw003.mvision.mcafee.com port 80: Timed out
2021-05-19 00:16:55 I #6992 curl text 21 Closing connection 0

I would suggest to please check Proxy or Firewall.

Also please refer KB90878

https://kc.mcafee.com/corporate/index?page=content&id=KB90878

https://kc.mcafee.com/corporate/index?page=content&id=KB74939&locale=en_US

Was my reply helpful?

If you find this post useful, please give it a KudosAlso, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Re: Migrating to ePO MVISION - some clients are not upgrading

Thank you for the information.

We have other clients which are sitting in the same network, behind the same firewall which are getting upgraded. But I will check this again.

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community