cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

McAfee 5.12 EPO

Does McAfee 5.12 EPO support Windows 2003 and 2008 Servers ? And if the answers no, then is the below approach recommended ?

  1. Implement a new 5.12 EPO for Storage
    1. Migrate storage systems into it
    2. McAfee for Storage should be at its latest version.
  2. Maintain EPO v5.3 to support Windows 2003 servers and possibly Windows 2008 and anything else that cannot be migrated to MVision or 5.12.
    1. Need to maintain extended support for this to work and need to put a timeline on Servers
    2. This is vulnerable to Log4J so need additional mitigations like FireEye and network segmentation to manage this.
3 Replies
Saif_f
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: McAfee 5.12 EPO

Hi @scorpianfrog 

Thank you for posting in community forum. EPO 5.10 update 12 does not support Windows 2003 and 2008 servers, kindly refer to below KB for more details on supported platforms.

https://kc.mcafee.com/corporate/index?page=content&id=KB51569

Also, as ePO v5.3 and Win 2003 and 2008 servers have already reached EOL and EOS, it is better to update them to the latest supported versions so that you can get continued support. With regards to procuring extended support you may as well refer to the below KB.

https://kc.mcafee.com/corporate/index?page=content&id=KB91432

Kind Regards,

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and give a Kudo, together we can help other members.

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: McAfee 5.12 EPO

Actually as far as managing those legacy systems, it all depends on the agent version.  The latest 5.7 extension for the agent will manage a 5.0 agent and win 2003/2008 can use 5.0 - 5.0.3 version of the agent.  So yes, a 5.10 server can manage the legacy systems.  Even if they are running VirusScan, the latest extension for VSE is backward compatible to the version that those systems can run for VSE 8.8.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: McAfee 5.12 EPO

As for VSE for storage, KB94079 lists compatible extension versions for update 10 and later.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community